9 Replies Latest reply: Dec 29, 2013 10:22 AM by jbolin77
christian.windows.seven Level 1 (0 points)

The error :

erroRiTunesStore.JPG

The solution :

netsh winsock reset.JPG

solution open a command windows like above and execute in :

 

C:\Windows\system32>netsh winsock reset

 

for my (sad) experience you can see here :
https://discussions.apple.com/message/23204626#23204626


iTunes 11.1.0.126, Windows 7, upgrad iTunes 11.1.0.126 Windows 7
  • christian.windows.seven Level 1 (0 points)

    2 pictures

    erroRiTunesStore.JPG

    netsh winsock reset.JPG

  • NancyH17 Level 1 (0 points)

    Make sure that when you go into command prompt, you right click run as administrator then type the command

     

    netsh winsock reset, then it should give you a message to restart your computer. See if this helps.

  • ShankyDoo Level 1 (0 points)

    christian.windows.seven:

     

    YOUR FIX WORKED!!! Oh, thank you, thank you, thank you!!! If you only KNEW how LONG I have been trying to fix my iTunes Store and whatever had it CONSTIPATED! Five minutes with your advice and I'm back up and running! I appreciate it more than you know! 

  • ShankyDoo Level 1 (0 points)

    Okay, today I'm back to square one, I'm afraid. Yesterday, the netsh winsock reset worked and today it won't. I'm still getting the error 0x80090318 message and it's telling me I'm not connected to the internet, when, in fact, I am connected. When I run as the administrator, make the change and restart, it gives me the error message. I'm confused and don't know what to do at this point. Any thoughts?

  • MysticalPower Level 1 (0 points)

    Could this be a problem on Apple's server side? I ran into the same problem exactly today.

     

    iTunes usually becomes clunky near Christmas due to traffic, but that's almost a month away.

  • ShankyDoo Level 1 (0 points)

    That might very well be the case. I just launched iTunes again and the store opened! Go figure... Sadly, I'm not THAT computer savvy to figure out all its quirks and "issues."

  • morovat Level 1 (0 points)

    I have this problem, and it didn't solve by this way. Is there another way?

  • MysticalPower Level 1 (0 points)

    If you've already tried reseting your winsock and still the problem persists, you might want to try this. (This solved my problem; maybe it would fix yours, too.) Uninstall iTunes 11 and all the applications that were installed with it. Afterwards, install iTunes 10 instead.

     

    Make sure to delete the library folder created by iTunes 11 in C:\Users\[username]\My Music\iTunes before launching the older versions of iTunes. Otherwise you would receive an error indicating that the programme cannot start.

  • jbolin77 Level 1 (0 points)

    This may sound dumb but I called the service center and he had me hold the sleep button until I got the red slider to power off and turn it back on. Fixed My problem.