1 Reply Latest reply: Sep 29, 2013 1:33 AM by AnaMusic
JGata Level 1 Level 1 (0 points)

Long story about what happened but basically I was using the iPad (first generation without retina display) to watch TV at one point it had 20% battery so I plugged it in then it wasn't charging and I didn't realize so it got to 5% and shut off. I plugged it in to charge it but it just kept shutting down and showing the apple logo, then briefly showing me my home screen before shutting off again. I waited a while to see if it would charge, while it continued to turn off and on by itself. Finally, I unplugged it to see if it had gotten any charge but it just told me to plug it in again. I plugged it into a different charger, same thing. I decided to try connecting it to a computer and it stopped turning on but it did not seem to charge. I tried restoring it as it said in the article. It worked until it got to restoring the iPad from the backup that I had because it immediately shutdown before I could continue. I tried to restore it a second time but still it shut down! I'm so frusturated and I cannot afford to get a new iPad, I need it for school and there is no Apple store for 80 miles nor do I have any insurance or warranty on it! (Obviously considering it's the first iPad to ever come out.) I really don't know what to do! HELP


iPad, iOS 5.0.1