5 Replies Latest reply: Dec 12, 2013 10:05 PM by motoqtreiber
bcdrmr Level 1 Level 1 (0 points)

Updated 6.1.3 to 7.0 and native Mail now crashes to home screen anywhere from 0 - 5 seconds after loading, sometimes while the screen is still white (loading) and sometimes a few seconds after I can see and temporarily navigate my mailboxes. Was working fine before - Anyone else have this issue or know how to resolve? Apple, are you aware of this / fixing?

 

No, I will not restore a backup or reset to factory settings - these solutions are unnacceptable for many reasons.


iPhone 4 (8GB), iOS 7.0.2, 11A501
  • Ralph9430 Level 6 Level 6 (15,270 points)

    Try quitting Mail like I describe below then reset your phone.

     

    Double click the Home button to show the screen with running and recently used apps. Each app icon will have a sample page above it. Flick up on the page (not the app icon) and the page will fly away and the app icon will disappear. This quits that app.

     

    Then reset your device. Press and hold the Home and Sleep buttons simultaneously until the Apple logo appears. Let go of the buttons and let the device restart. See if that fixes your problem.

  • bcdrmr Level 1 Level 1 (0 points)

    Thanks for the suggestion, Ralph. Saw this mentioned elsewhere as a "workaround" and I've tried it a few times, doesn't seem to make any difference with/without restarting the phone, with/without closing mail/other apps prior to the forced restart, etc.

  • cfsdoriga Level 1 Level 1 (0 points)

    The same is happening here it crashes instantly. I deleted all mail accounts and it also crash instantly. Mail even crashes on the "Welcome to Mail" page when there are no accounts. I will research a bit more and if I have no other options wil perform a reset to factory settings. I'll let you know.

  • cfsdoriga Level 1 Level 1 (0 points)

    Restore to factory settings and the problem was solved. Not the most comfortable solution, but it works.

  • motoqtreiber Level 1 Level 1 (0 points)

    Same problem with one of my IPAD2. The other one works.

     

    Can I reinstall Mail? This would be inconvenient enough