2 Replies Latest reply: Oct 1, 2013 11:43 AM by jmichaelthurman
MrMeansMTA Level 1 (0 points)

I have just finished a deployment of 530 iPad 4's in the school where I work. Everything went fine with 6.1.3 and configurator 1.3. Since then, configurator has automatically downloaded and installed iOS 7... Which would be fine, if it worked.


I figured out all issues related to the activation and no longer have issues there.


The steps I go through are as follows:

  1. Supervise a device.
  2. Make setting changes (like disabling keyboard clicks)
  3. Restore Backup
  4. Prepare for new devices by enabling supervision, restoring backup, and selecting the profile from configurator to install
  5. Plug it in, and wait.
  6. It fails every time at the "waiting for device to respond" stage. The error it gives is that the USB cable is unplugged. I have even elminated my hub and am trying to do this straght from the Macbook Pro.


I am also unable to revert back to iOS 6.1.3... I have tried everything on the internet listed and it still fails at the screen that says:Screen Shot 2013-10-01 at 10.26.19 AM.png



On top of all of those issues, the kids that have updated to iOS 7 are all having issues downloading apps... I made sure that my MDM is enabling installing apps... they can go to the app store, but when they download them it just says unable to download and gives the option of Retry or Done. Any advice for this issue?




Please help.. I have to make sure every kid has an iPad and can install the apps they need for school. I am just about out of options... APPLE... ANYONE??? Can I downgrade back to Configurator 1.3 somehow? HELP!

iPad, iOS 7, Using Configurator 1.3.1
  • nsdjoey Level 3 (925 points)

    Hi MrMeansMTA,


    Yeah, there are a lot of issues that many of us in schools are experiencing. See this post for a collection of issues that we are hoping Apple will fix. You should add your issues to the list: https://discussions.apple.com/thread/5379636?tstart=0


    Regarding your attempt to downgrade to 6.1.3... unfortunately Apple has stopped signing all versions of iOS 6 for iPad. So even with a complete wipe of an iOS 7 iPad in an attempt to restore an old iOS 6 encrypted backup, a restore via iTunes will force the device to check in with Apple and the latest version of iOS 7 will install on the iPad. I've also tried importing an old ipsw file for 6.1.3 into iTunes and into Apple Configurator to try and force loading iOS 6.1.3, but niether iTunes or Apple Configurator will install it.


    And with Apple Configurator even if you were able to downgrade to AC v1.3, it doesn't work with iOS 7...only v1.4 works with iOS 7. So unfortunately once an iPad is updated to iOS 7 we are all forced to upgrade AC to v1.4.


    As far as the downloading apps issue, the times that I have seen this are when the app isn't compatible with the iOS version on the iPad. For example, an iPad on iOS 6.1.3 trying to download an app that only works with iOS 7 will get the "Unable to download - Retry or Done" message. I wonder if the opposite is happening in your case... where an app isn't iOS 7 compatible yet and they are trying to download a version for iOS 6 or earlier. On top of that, I would recommend the student try a "reset" (different from restarting) on their iPads (Hold down on both the Sleep and Home buttons at the same time for about 10-15 seconds until the Apple Logo appears. When you see the Apple logo on the black screen, let go of the buttons. This “reset” fixes a lot of iPad issues).


    Another possibility for this error could be due to your web filter settings. Did you attempt to block iOS updates with your web filter? You or your network engineer may have inadvertently blocked app installs. Check with your filter guy to see what the settings are.


    Hope this helps. We're all struggling through this and feel your pain!! Good luck man.


  • jmichaelthurman Level 1 (0 points)

    I started my day with the exact same errors. 


    Now, we can't contact the servers. tracert shows the connection dropping after a Cogent node. This affects phobos.apple.com and albert.apple.com.


    I'm wondering if the server availablility is related to the various errors from yesterday and today...