0 Replies Latest reply: Oct 1, 2013 8:18 AM by tommo3310
tommo3310 Level 1 Level 1 (0 points)

I have 4 microsoft exchange accounts setup on my iPhone (as well as an iCloud mail account).

 

Since upgrading to iOS7 (and now 7.0.2), 1 of the 4 exchange accounts refuses to co-operate, giving a 'Cannot Get Mail, The Connection to the Server Failed' error.

 

I've deleted the account from the iPhone, and re-added it, and while everything seems okay when I add it (i.e. the little ticks appear when I set the account up), as soon as I go into the mail app, I get the error again.

 

Not sure why it's only having problems with that account, when the other 3 exchange accounts (all on the same domain, and setup in the same way) work perfectly okay still on iOS7.

 

The problem account also doesn't work on other iOS7 devices (iPhone/iPads), where I've also tried adding it, but still works perfectly okay on an iOS6 device.

 

I've also tried resetting my network settings, disconnecting and reconnecting to wi-fi, but still the problem persists.


iPhone 5, iOS 7.0.2, 64GB