1 Reply Latest reply: Jun 28, 2006 2:30 PM by Mulder
lauren bartlett Level 1 Level 1 (5 points)
i also have two other accounts using my mail, and when i go to send an email, i am only allowed to select between those two accounts. the gmail appears no where. i can receive email, and have followed the directions exactly as to how to set up the outgoing server. can anyone help please!!! thanks

powerbook g4, Mac OS X (10.4.6)
  • Mulder Level 6 Level 6 (8,980 points)
    If you've followed the directions to setup your account, then it should work, so I suspect you've made some mistake, however small. When did this problem first start?

    In Mail->Preferences, you should have an Account Name for this Gmail account on the left side of that window; if not, then you can't send or receive using your Gmail account from Mail. If you don't have one, click on the + sign to create a new one and then follow the directions that Gmail gives on their web site.

    If you have an account for your Gmail address already listed, your Outgoing Mail Server settings should be:

    Outgoing Mail Server: smtp.gmail.com
    Server port: 587
    Use Secure Sockets Layer (SSL): check the box
    Authentication: Password
    User Name: <your email address@gmail.com>
    Password: Enter your Gmail password
    Click on OK.

    Under the Advanced tab:

    Enable this account: check the box
    Include when automatically checking for new mail: check the box
    Remove copy from server after receiving a message: your decision; if checked, then choose when you want those messages deleted.
    Port: 995
    Use SSL: check the box
    Authentication: Password

    Close the Preferences window, save and changes, and test it out.

    Hope this helps,

    Mulder

    If my answer helped solve your problem, please consider awarding some points. Why Reward Points?

    iMac G4 700Mhz   Mac OS X (10.3.9)