4 Replies Latest reply: Oct 1, 2013 11:17 PM by chevysix
chevysix Level 1 Level 1 (0 points)

I have an iPad 3 with iOS7 (not sure if 7.02 or not)

When I first got the notification that iOS7 was available I installed it. I was sick in bed at the time and I barely remember doing the install. I remember it talking about a passcode and I thought I remembered using a four digit number that is very familiar to me. It was several days later that I was well enough for me to pick up my iPad and low in behold when I put in my passcode (the one that I thought I had used) the iOS said it was the wrong one. Not realizing that after 6 attempts or whatever, my iPad is now disabled completely. It is a long story of several surgeries since I first got the ipad and I have never backed it up, synced it or even could have hooked it up to a computer. I am to the point of wanting to restore to erase the device completely. I tried the Remote Wipe and "Find My Phone" said "All devices are offline".I tried going thru hooking iPad up to my laptop and doing a restore wipe it clean and that did not work for me either.  I am at my wits-end at this point and would deeply appreciate any help I can get as I need my iPad while I am still in bed most of the time.

  • Axeman1020 Level 6 Level 6 (14,100 points)

    Put it in recovery mode then restore.

    1. Disconnect the USB cable from the device, but leave the other end of the cable connected to your computer's USB port.
    2. Turn off the device: Press and hold the Sleep/Wake button for a few seconds until the red slider appears, then slide the slider. Wait for the device to shut down.
    3. While pressing and holding the Home button, reconnect the USB cable to the device. The device should turn on.
    4. Continue holding the Home button until you see the Connect to iTunes screen.
    5. iTunes will alert you that it has detected a device in recovery mode. Click OK, and then restore the device.

    Forgotten Passcode or device disabled after entering wrong passcode

  • chevysix Level 1 Level 1 (0 points)

    I had been thru this same process already but I tried it again and it worked this time  thru the step: iTunes is restoring the software on this iPad. Then a small screen popped up that said "The iPad "iPad" could not be restored. An unknow error occorred (3004). When I hit "OK" another screen appeared that said "iTunes could not connect to the iPad "iPad" becaused it is locked with a passcode. You must enter your passcode on the iPad before it can be used with iTunes."

     

    I thought this process we were going thru was  to do a  default restore due to the iPad being locked up for me not having a good passcode. It looks like I got a little further this time but I am still stuck.

  • Axeman1020 Level 6 Level 6 (14,100 points)

    Error codes in the 3000 range generally mean that iTunes can't contact the update server (gs.apple.com) on ports 80 or 443.

     

    -Update to the latest version of iTunes.

    -Verify the computer's date and time are accurate.

    -Check that your security or firewall software isn't interfering with ports 80 or 443 or with the server gs.apple.com.

    -Often, uninstalling third-party security software will resolve these errors.

    -Internet proxy settings can cause this issue. If you're using a proxy, try again without using a proxy.

     

    If you're using a Mac, you may be able to resolve an error 3004 by quitting iTunes and using the following command in Terminal: dscacheutil -flushcache

  • chevysix Level 1 Level 1 (0 points)

    I went thru all the things again in great detail and I am not sure which idea made things work but finally I got my iPad restored to the factory default and I am back on my way using my iPad. Since I am still in bed most of the time I really appreciate all the wonderful support I was given by the people in tis community.

     

    Thanks again for everything.