Previous 1 67 68 69 70 71 Next 1,106 Replies Latest reply: Jan 31, 2015 8:35 AM by Hora Ferreyra Go to original post Branched to a new discussion.
  • Dimi__V Level 1 Level 1 (0 points)

    I updated to iOS 7.1 yesterday and the difference is remarkable. After using TID yesterday evening and today for aprox. 10 hours so far, It only failed to recognice my fingerprint twice (out of, at the maximum, a 100 touches on the sensor).

     

    I only have one finger scanned, but if all goes well for another few days, I might try adding some more.

     

     

     

    Edit: after the update, I erased the existing fingerscan of my thumb and readded it.

     

    2nd edit: after the initial scan completed, I did the extra fingerscanning in the TID settings (where the corresponding finger lights up) to add all areas of the fingerprint by overlapping the scanned areas.

  • mrsnork Level 1 Level 1 (5 points)

    So far so good on the iOS 7.1 update.  I've had the same thumb print scan for about 3-4 weeks, and it was working reasonably well before the update, getting an occaisonal "try again."  Since the update yesterday afternoon I've not had a single "try again."  I changed nothing with TID settings so it's using the same print as before the update to 7.1, yet I now have about flawless performance.  Much snappier response time as well.  Hopefully it continues. 

     

    I'll wait for the results of Joe_Fo's experimentation before I try to add another print though!

  • wyshelly Level 1 Level 1 (0 points)

    My TID is working great. After a lot of problems in the beginning, mine has been working pretty well for 2 months---now even better.

  • paulfromhere Level 1 Level 1 (0 points)

    First, reinstall your software and try again. Or, make an appointment at your genius and they'll do it for you. You're probably the only one here that has a true hardware problem so I'd give them a chance to replace it before giving up.

     

    I've only got a couple days myself, but so far it's working on both my phones successfully.

  • Frank8989 Level 1 Level 1 (0 points)

    Unfortunately, my low expectations have been confirmed. After two days, right thumb recognition is zero but left thumb, which I rarely use, is still good.

  • aayushfromindore Level 1 Level 1 (0 points)

    Just wait and watch, everyone here who are having a good time with TID will be soon posting poor reviews about the update. Mine isnt working now and I disabled the TID. Its better not to get frustrated when it doesn't works.

  • Frank8989 Level 1 Level 1 (0 points)

    "after the initial scan completed, I did the extra fingerscanning in the TID settings (where the corresponding finger lights up) to add all areas of the fingerprint by overlapping the scanned areas."

     

    I don't think this adds to the enrollment of the print, just registers recognotion of it.

  • Joe_Fo Level 1 Level 1 (30 points)

    Frank8989 wrote:

     

     

    I don't think this adds to the enrollment of the print, just registers recognotion of it.

     

    Not correct.  It absolutely adds to the enrolled data.  Proven a long time ago.

     

    Also, 7.1 is working quite well, better than any other release as far as TID is concerned.

     

    Anyone having problems with 7.1 and TID not working still should consider a DFU recovery.

  • Frank8989 Level 1 Level 1 (0 points)

    Joe - I will take your word for it but I have never personally seen any evidence of this. My opinion regarding this technology is that it works great for most users, some users have good success with it and for the rest it is a complete failure. I am in the last group.

  • ShrinkRap Level 1 Level 1 (0 points)

    My experience with 7.1 is quite good.  As reported by Jo_Fo, I now can use my angled right thumb which I couldn't do before.  I think I'm at 100% now.  I've only registered my right thumb, keeping the pre-7.1 registration and then adding it again.

  • Joe_Fo Level 1 Level 1 (30 points)

    Please don't take my work for it. It's very easy to prove yourself

     

    Enroll a small area of a finger. Try to unlock far enough away from that area and convince yourself it is not working. Either go into the add a print screen or simply use the sleep/wake button to sleep/wake or highlight in enrollment screen, depending on which way you decide to prove it works, and:

     

    1.  Unlock with known area, then hit sleep.

    2. Slightly reposition finger moving away from known area, but not so far that you move completely off of it, maybe a little less than half the home button diameter. A slow creep is what you want to do.

    3.  Rinse and repeat step 2, slowly moving towards area that was not recognized after the initial enrollment.

    4.  In the previously failed area yet?  Is it now working?  It should be.

     

    If you're still having problems, note that the amount of pressure used on the home button to both enroll and use to unlock makes a difference. If you use a heavy pressure, almost to the point of SIRI kicking in, and are having problems still, switch to using the slightest amount of pressure possible, really no pressure at all, just barely touching the button.  You might find a happy medium somewhere in the middle of these 2 extremes...

  • paulfromhere Level 1 Level 1 (0 points)

    aayushfromindore wrote:

     

    Just wait and watch, everyone here who are having a good time with TID will be soon posting poor reviews about the update. Mine isnt working now and I disabled the TID. Its better not to get frustrated when it doesn't works.

     

    Sorry to say, I'm with you. My one phone won't respond at all and I had to create another print. The other phone is still using the 4 day old print, but I've had to enter the password 4 times.

     

    As I examine whether the print flashes while touching different parts of the finger tip to the sensor, I definitely can see that I'm still getting a smaller area that flashes than I did the day before, Apple's so-called "fade" effect.

     

    Either they didn't release the fix for the "fade" problem, or they didn't get it right. I hope it'll come in 7.1.1

  • smilleresq Level 1 Level 1 (0 points)

    I am not having an issue with TID since the update and I had given up on TID after trying everything that had  been recommended here.. Its  3 days now and TID is working as well as when I enrolled my print, even with the phone plugged in for recharging. (which it never did before).

  • Frank8989 Level 1 Level 1 (0 points)

    Joe_Fo wrote:

     

    Enroll a small area of a finger. Try to unlock far enough away from that area and convince yourself it is not working. Either go into the add a print screen or simply use the sleep/wake button to sleep/wake or highlight in enrollment screen, depending on which way you decide to prove it works, and:

     

    1.  Unlock with known area, then hit sleep.

    2. Slightly reposition finger moving away from known area, but not so far that you move completely off of it, maybe a little less than half the home button diameter. A slow creep is what you want to do.

    3.  Rinse and repeat step 2, slowly moving towards area that was not recognized after the initial enrollment.

    4.  In the previously failed area yet?  Is it now working?  It should be.

     

    Joe - I followed your procedure and it worked exactly as you described. I stand corrected.

  • bobcrossley Level 1 Level 1 (0 points)

    Certainly 7.1 Touch ID is a huge improvement. However sometimes I get a refusal to recognise my finger print. If I then go straight away to the fingerprint recognition screen my fingers are recognised straight away even the edges. Returning to the unlock screen everything works again. So why would the fingerprint be recognised by the fingerprint screen but not the unlock scanner?

Previous 1 67 68 69 70 71 Next