Previous 1 2 3 4 Next 1,106 Replies Latest reply: Jan 31, 2015 8:35 AM by Hora Ferreyra Go to original post Branched to a new discussion.
  • Chas Hulme Level 4 Level 4 (1,130 points)

    Since my Touch ID has been working great since I last deleted and patiently/diligently re-registered my digits, I'll make one final post...

     

    The registration scans done carefully appear to be critical to long-term successful scanning, perhaps even more particularly with worn hands. Therefore, I believe that rushing through and/or a lack of detailed attention and care taken while registering...is the enemy.

     

    So, here are my final observations:

     

    1. Again, I don't think this is a major issue since there's just not enough complaint here or on the wider Internet to suggest it is.

     

    2. Take your time. Sit down and calmly go through the registration procedure. Rushing will not help.

     

    2. Make sure your hands and the sensor are clean. If you wash your hands before beginning, which might be a good idea, make sure to allow ample time (perhaps 10 minutes or so) for your hands to completely dry. The sensor definitely doesn't seem to like wet digits. And do not use any solvent to clean the screen or sensor—use a soft, lint-free and dry lens cloth (a microfiber lens cloth works well). And although some use a very slightly moistened lens cloth (distilled water) for the glass expanse when really filthy, I would suggest not when cleaning the Touch ID sensor/Home Button because it's a place where water is more likely to penetrate to where you don't want it.

     

    3. When starting each registration, present the finger pad CENTER not the edge or butt (thumbs, give it the pad center of the top half) and then lift and place -in position- (don't move much laterally). Only when requested by the procedure do you reposition and present edges.

     

    4. When registering, pay strict attention to the written instructions and particularly the images shown.

     

    5. If you continue to have problems after perhaps a half dozen registration attempts, collect all your troubleshooing data and contact Apple directly, either via AppleCare or by setting up a Genius Bar appointment. Don't just wait around hoping that Apple will issue a fix of some kind, as there may be none coming. Take direct action with Apple to get your problem resolved.

     

    Best of luck.

  • mrsnork Level 1 Level 1 (5 points)

    Chas:

     

    Thanks. I thought your directions had finally solved it for me. I had it going almost 100% for a full day, but then all of the sudden it has reverted to failing 9 out of 10 times on my right thumb.  Seems to be working a bit better with both index fingers and left thumb though, but still no longer 100%. I'm going to give it another shot, but if it doesn't hold more than a day I'm heading to the Genius Bar.

  • Dreanmachine1 Level 1 Level 1 (0 points)

    Well, back to me.  I have conducted all the recommendations a few times, even a reset of the settings (what a pain to get everything configured back).  I get a handful of good connctivity, but slowly, a degradation occurs on all three fingers I have registered.  My wife has turned it off, as she is frustrated with the work load to make this function.  We bought our phones at the same time.  Seems odd that they would both have a hardware issue.  I am still hopeful that the next couple software updates will fine tune this down.

  • mrsnork Level 1 Level 1 (5 points)

    Because the fingerprint data is stored on the chip, perhaps there are just some faulty ones out there. I agree that it doesn't seem a widespread issue or we would hear more about it. At the same time, it's also not a completely isolated issue either. At this point I'm confident I've followed the procedure correctly. For whatever reason after a while it seems to lose memory of the prints. I suspect I've got a defective phone.

     

    Has anybody tried restoring and setting up the phone "as-new?"  I'm really loathe to do that as I would lose so much data. However, that would probably isolate it as a hardware or software issue.

  • RogerGB Level 1 Level 1 (0 points)

    I have not found a solution and tried everything posted here too many times to count.  Went back to Apple store where I purchased my phone and was still within the two week return period (I have a black, 32gb, Verizon model).  I received a replacement phone.  However, I noted that the build date was the same 9/27 date as my original phone.  Same problem with this new phone.  I am trying everything again tonight.  If no solution, returning phone for a refund and going back to my Galaxy Note II and upgrading to Galaxy Note III instead of the iphone 5S. 

     

    BTW--I don't trust Apple to fix these things in a timely fashion if they are software related.  For example, there is an Apple Mail bug in OSX that results in pdf attachments being corrupted when stored in Mail folders for more than a year.   This has not been fixed for more than 2 years now.  Many complants on the forums and anyone needing a reliable archivable mail program has had to move to third party solutions. 

     

    I also do not take the limited number of posts here as meaning that there is not a widespread problem.  I think the iphone 5s is too new and there is a significant fraction of users that are not using Touch ID.

  • Dreanmachine1 Level 1 Level 1 (0 points)

    RogerGB, how do you find your iPhone build date?  Interesting that you returned and have same problem.  I agree that most folks are probably not using it.  I went from the 5 to 5s due to this feature.  It has much more significance for the users doing this strategy.

  • RogerGB Level 1 Level 1 (0 points)

    The box for the replacement phone had a sticker with a big 9/27 on it.  Since I purchased my first phone on the first date it was available, I am assuming they were part of the same batch. 

  • ivanich Level 1 Level 1 (0 points)

    I have two iphone 5s.  My 5s finger id work flawless, never one single problem.  My wife has quite a few hit or miss on her iphone.  On her iphone, I have also my two fingers scanned and when ever she can't logon, i try and it always work.  I mean always, her iphone my fingers.  I don't know why but I believe because she goes either too fast or move her finger during scan.  When I coach her, it always work and I believe majority of people, like my wife, just don't have enough patience.  That finger id scan is very fine technology and people should treate it that way.  Also, it's very important, as Chas said it, to be very patient when registering your finger(s) as well as have your finger clean and dry, both when registering and when using it.

  • RogerGB Level 1 Level 1 (0 points)

    Chas

     

    So I know that I am following your exact procedure---when you registered your thumb, was your thumb perpindicular to the bottom of the phone or was it horizontal to the bottom of the phone?  The iphone instruction picture shows the thumb perpindicular, but the natural position to trigger the sensor when using one hand is either horizontal or at 45 degrees to the bottom.

  • Dreanmachine1 Level 1 Level 1 (0 points)

    Exact same scenario for me with 2 iPhone 5s units.  Wife's worked fine for me and not her with our finger registrations  My phone initially worked fine for me.  I gave my wife a rash of grief for her fingers not working and mine working, almost flawlessly.  Then the degrades started occuring and my finger started having same problems on hers and mine.  Garbage, if you ask me . . .

  • Chas Hulme Level 4 Level 4 (1,130 points)

    Good question, hadn't given that much thought. But the answer is—I positioned my thumb pointing at about 9:00-9:30. And you're right, ape'ing the picture pointing up at 12:00 would definitely be awkward... My rt middle was at 10:00-10:30. It would seem that you can choose whatever is comfortable for you.

     

    BTW, my Touch ID continuee to function pretty much perfectly.

  • Chas Hulme Level 4 Level 4 (1,130 points)

    Just curious about your "lose so much data"? Why would you lose data? The only thing you lose is you're required to re-login to pretty much everything but you really shouldn't lose data...

  • s0dapop Level 1 Level 1 (0 points)

    Same with me. It worked fine for a few days and now I would register a print and go to unlock the phone right agfter and it wouldnt even register. I would try it in the fingerprint screen and the one finger i just stored wouldn't even "light" up

  • mrsnork Level 1 Level 1 (5 points)

    Chas: By "lose data" I mean all text messages, camera roll and call history. If you set up a phone as a new device you can't recover that. I've been using an iPhone since 2007 and setting up each new phone from a backup of the last. While I have taken a lot of photos and videos off, my text message history goes back years. I'd prefer to keep it.

     

    Setting up a phone as new does often solve software-related issues, so I was curious if any of those with the Touch ID problem have tried that.

  • mrsnork Level 1 Level 1 (5 points)

    I may have found a solution.  After the problem persisted through last night into today, I finally called Applecare.  They ran a remote diagnostic which turned up something peculiar.  Even though the phone had been updated to iOS 7.0.2. (which showed in Settings->General->About on the phone and in iTunes with the phone connected) she was seeing that it still had 7.0.1.  All my software updates had to this point been OTA, and from what I understand when you do OTA updates, iOS will not replace the entire OS, but just upgrade certain compontents.

     

    This led me to hypothesize that there was some software corruption, possibly associated with an OTA update.  I backed up the phone to iTunes and then restored it in the main screen in iTunes, which causes iTunes to install a fresh verison of iOS 7.0.2.  I then set up the phone as new instead of from my backup.  I set up Touch ID and it worked flawlessly for several hours on all four fingerprints I registered.  Of course, setting up a phone as new  can cause a lot of headaches.  All your texts, camera roll, call history and anything not synced to your computer, iCloud or an Exchange account, etc. are gone.  You will have to reinstall all apps, set up passwords again, etc.  This is a major, major undertaking and quite time consuming if you've been using your iPhone for years.  There are programs out there that allow you to extract MMS/SMS/iMessage messages and photos from a backup to a computer, but they cannot be restored to the device (as far as I can tell). 

     

    Now that there is a fresh copy of iOS 7.0.2 on the device I am going to do another restore from my last backup using iTunes.  I am hoping that even if I use the backup, now that there's a fresh install of the software the Touch ID will still work.  If not, it seems to me the only viable option is to start from fresh and restore, set up as-new. 

     

    To me, this all but rules out a hardware issue. I am curious if anybody else having this problem had updated the OS using iTunes instead of the OTA update.  Did it appear only after updating to iOS 7.0.2.?  Has abybody else had this problem on a new phone with iOS 7.0.2. out-of-the-box?

Previous 1 2 3 4 Next