Previous 1 2 3 4 5 Next 1,113 Replies Latest reply: Aug 7, 2015 11:46 PM by DESPERADO1990 Go to original post Branched to a new discussion.
  • Dreanmachine1 Level 1 (0 points)

    Jumping in again.  Something more promising.  Time will tell and I will report back in a day or two on the reliability.


    I visited at the Apple Genius Bar tonight.  The technician stated that the sensor is taking extremely high definition pictures in the first phase (he said that some dirt and grit shouldn't make a difference).  He then showed me the way that the finger should be registered.  Seems to be working well so far. Here it is in a nut shell:


    For phase one, start by putting the meat of the finger being registered on the button for the first picture taken. Then put the finger back down and before it hits the button, roll it up on the left edge, at about a 45 degree angle, and then put it on the button, then repeat by rolling up the right edge at a 45 degree angle.  Then tip up the front of the finger and place it down (not too angled up).  Then start the 4 step cycle again until it states it is now ready for you to adjust your grip.  At this point, put your finger down at the angle you will attempt to unlock the phone. Then move it a little here and there on the button, until it says you have success.  I have had 20 straight successes, and counting.  My wife has tried it and has had about a 95% success rate.  Much better for her.


    I hope this sticks this time.  Please let me know if there are any successes out there with this approach.

  • Dreanmachine1 Level 1 (0 points)

    By the way, I have registered three different fingers this way, and each is working like a champ.

  • mrsnork Level 1 (5 points)



    Following-up on my post yesterday, I did a restore from backup and the issue soon returned.  I then decided to take the nuclear option: restore and set up as a new phone.  After hours spent reinstalling all the apps, etc. I re-registered my fingerprints and it was working flawlessly last night.  This morning, however, it is back to the same behavior. 


    I have a genius bar appointment this morning and I will report back. 

  • SingingFriar Level 1 (0 points)

    Just adding a "me too" to this list. It is really quite frustrating as it will seem to work great after enrolling and then be terrible the next day.

  • mrsnork Level 1 (5 points)

    Back from Genius Bar appointment. Tech ran a diagnostic and found several springboard crashes.  He surmised that it was either a hardware issue with the home button or corrupted firmware as a result of starting with a faulty backup, even after restoring and setting up as-new.  He thought that the springboard crashing could indeed effect Touch ID, which would explain why it was inconsistent or erratic.  He gave me a new phone and advised again starting as-new, and not from backup to avoid firmware issues (standard advice).  He also suggested turning the phone off at least once a day (something I've rarely done). 


    I've set up fingerprints again and I am in the process of syncing all my apps.  I'll update again after I've had some time with it.

  • s0dapop Level 1 (0 points)

    Hey guys. I've been following this thread for a few days now and I've encountered almost all of the problems on here. I made an appointment at my local Genius Bar and it was quick and painless. One person checked me in, then I was ushered to a table where they asked me what was wrong and I said the touch id sensor denies my print more often than not. taken to the next table, waited maybe 10 min then a guy came out and replaced the device, almost no questions asked lol. Had it for 30 minutes and it only denies my print when my finger isn't on the sensor right (and I know when that happens). Hopefully it works fine now. I guess. They know that there's some problems so they just want to make the customer happy.

  • mrsnork Level 1 (5 points)

    Well, so far not that great.  Better from my first phone before I set it up as-new, but about the same as the previous one after I had the fresh install.  I've already redone my prints once. iOS 7 has given me a few springboard crashes that I've noticed, but I'm not sure if that's causing the problem, or if it's just a conincidence.


    At this point I think this technology is just not as well-developed as it could be, or probably will be in future's just not accurate enough to detect normal variations in fingerprints throughout the day, such as the level of wetness or dryness, etc.  Apple states that "Moisture, lotions, sweat, oils, cuts, or dry skin may affect fingerprint recognition. Certain activities can also temporarily affect fingerprint recognition, including exercising, showering, swimming, cooking, or other conditions or changes that affect your fingerprint."  In my limited experiences, these caveats are all accurate. Prolonged wetness, like from showeirng or excercsing, will cause your prints to swell a bit, causing Touch ID not to recognize them. Overly dry prints will also not read well.  It doesn't appear to have much to do with how you scan your prints.  However you scan them, they will change throughout the day depending on what you're doing, for some people probably more dramatically than others.  Then the scanner will have more trouble recognizing them. 


    The Apple Genius did tell me that Apple is aware of the issue in a minority of cases, and they are sending my old phone in for testing, supposedly.  He admitted that because the Touch ID is so new they're not really sure what to do with it except restore the software or replace the hardware.  I do wonder if this could be resolved with a software fix, or if it's just alimitation of the hardware.

  • Mooch55 Level 1 (0 points)

    I am getting so fustrated by this!  It will work fine for a few hours, then I can't even get one scan to work. I don't understand what the problem is. None of my friends at work seem to have a problem. Maybe my prints are just horrible. I think I am going to have to go visit an apple store.

  • Abrasha Staszewski Level 1 (20 points)

    elishia6 wrote:


    Sometimes when you perform a software update kinks are left on the hardware  try to erase a all finger print data then go to setting>general>reset all settings.  After signing back into Internet and in with your Apple ID make sure you establish a finger print that is clean and connects with the whole button but within the button. 


    Resetting all setting will have absolutely no effect on resetting the fingerprints, esspessially network setting, since the fingerprints are not stored on any network, which you suggest by saying that you have to sign in with your Apple ID.


    " ... your fingerprint data is never accessed by iOS or other apps, never stored on Apple servers, and never backed up to iCloud or anywhere else. Only Touch ID uses it and it can't be used to match against other fingerprint databases."



  • mrsnork Level 1 (5 points)

    Another follow-up, and perhaps final thoughts on this issue:


    Into the next day now with a new phone and clean install, setup as-new, not from a backup and the Touch ID is working as designed.  That is to say, I'm getting about 90% or better on all prints.  I have not seen any degradation since yesterday.  If anyone is still having problems, I suggest a clean install of the software using iTunes (not OTA) and setting up the phone as-new.  If that still doesn't work, call Apple or visit an Apple Store and have them swap out the phone.  There's either a hardware issue or corrupted firmware that can't be fixed by a restore (or some other issue that Apple has yet to solve).


    When you set up the prints, make sure the sensor is clean and dry and your hands are relatively clean and in the state they will be in most of the day...not too wet or dry.  Follow the directions here to setup the prints properly:  The biggest source of failed recognition seems to be wetness (like after a shower or excercise) or very dry skin.  After a shower or bath, it make take quite a while for your prints to get back to their regular state where Touch ID will again work reliably. 


    Incidentally, in my earlier post about calling Apple Care, I wrote that when the tech ran a remote diagnostic it showed the phone running iOS version 7.0.1, even though it was at 7.0.2.  This was a red herring.  The Apple Genius at my local store said their diagnostic tool was making that error on all phones, so it had nothing to do with any corruption in my particular setup.


    In the end, this technology is new to iPhone, and as with anything, it will improve with future software and hardware updates.  It works pretty well, but it's not perfect.  However, it is better than anything else out there because at this time no other phone even has fingerprint recognition.  It makes the phone a lot more secure for those that previously did not use any passcode lock at all, which apparently was more than half of iPhone users.


    I will post again if I have any further trouble, but I think my issue is about as solved as it can be. Thanks to all.

  • Abrasha Staszewski Level 1 (20 points)

    I figured it out! 


    Check the following web pages:


    That page provided the answer for me as to what I was doing wrong.  This is part of the instructions that cleared it up for me:


    "You can use Touch ID to unlock your phone without having to enter your passcode every time. There are two ways you can unlock with Touch ID:


    - Press the Home button once to wake iPhone 5s and keep your finger lightly on the Home button.

    - Press the Sleep/Wake button once to wake iPhone 5s, and then touch your finger lightly on the Home button."


    and the fact that you HAVE TO MAKE CONTACT between the home button and the metal ring around it, which I found on this page:


    "Behind the Touch ID sensor is a similar feeling mechanical switch to what you’d find on the iPhone 5 or 5c. You still get the same click and same resistance. The only physical differences are a lack of the home square printed on the button, and the presence of a steel ring around the button. The steel ring ACTS AS A CONDUCTIVE SENSOR for your finger. Make contact with the steel ring and Touch ID wakes up (presumably when your phone is in a state where Touch ID interactions are expected). Without making contact with the ring, Touch ID won’t work (I confirmed this by trying to unlock the 5s with my pinky and never touching the ring)."


    Touch ID is now 100% successful for me.  Every time!

  • mrsnork Level 1 (5 points)

    Follow-up #2:


    Third day with the new phone setup "as-new."  Touch ID is only working on my right thumb, for which I have two fingerprint setups (one of which was added yesterday). I have three other fingers scanned (left thumb, and left & right index) that were setup on day one (two days ago) that are pretty much not working at all. I thought it might be due to cold rainy weather here in mid-Atlantic, but I've been inside for a while now and it's no better.  I am holding off on re-doing the affected prints again to see if it improves later in the day, but barring that I don't know what to do with it. I am also beginning to wonder if using multiple fingers is causing some glitch.   It just can't be that the fingerprints need to be re-scanned every day for Touch ID to work properly. 

  • mrsnork Level 1 (5 points)

    I believe I may have, at long last, stumbled on to the real culprit. Go to settings-> general-> about-> diagnostics & usage-> diagnostic & usage data. Look at the data. If you see an app(s) constantly crashing or other failures that could be he cause. I had the NY Times app crashing in the background over and over. Also the iOS Weather app was crashing with some regularity.


    I deleted and re-downloaded the NY Times app and disabled background refresh for that app under settings-> general-> Background App Refresh. Also turned off all notifications and took it out of notification center.


    For Weather, I disabled location services and also turned off background app refresh. When you do this Weather will no longer appear in the Today tab in notification center.


    Turned off the phone and turned it back on. Since then Touch ID has been 100% perfectly for all fingerprints, including the same prints I registered two days ago that were not working at all this morning. I'm not going to hold my breath, but I think this just might have solved it. This is the first time I've been able to get it working again without re-registering the fingerprints. A check of the log shows no crashes since taking that action. I'm not quite sure if it was the NY Times app or the Weather app, or maybe a combination of both that was causing Touch ID to go haywire. But I'm almost certain it's one of those, and the resulting springboard crashes were causing Touch ID to fail.


    It could be that is why the issue is not as widespread...not all users have NY Times installed, or have the particular settings I was using. Weather is also suspect when used with notification center.  I'll report further tomorrow.

  • Abrasha Staszewski Level 1 (20 points)

    Hey snork,


    I find your jibber jabber very entertaining.


    And none of it has anything to do with the working of (or not working of) Touch ID.  New York tiimes app indeed.  You just don't have a clue, you. 3:-)

  • mrsnork Level 1 (5 points)

    Nice. What kind of jerk uses his real name on a public forum and then insults those seeking guidance or trying to help others? I'll be sure to avoid your jewelry, and advise all to do the same.


    And obviously you don't have a clue. An app has nothing to do with Touch ID, but it can (and did) make springboard crash repeatedly, which--even according to AppleCare tech--does.


    Thanks for the words of wisdom though, loser.

Previous 1 2 3 4 5 Next