Previous 1 2 3 Next 1,113 Replies Latest reply: Aug 7, 2015 11:46 PM by DESPERADO1990 Branched to a new discussion.
Dreanmachine1 Level 1 (0 points)

Wife and I got iPhone 5s units at the same time.  She has had hit and miss success with touch ID.  I am golden with mine, and also hers when I put a finger into her phone data.  She is frustrated, and will delete fingerprints and resestablish on her phone.  Her finger scan will work for a few times, and then it gets to be like it doesn't recognize her finger (left thumb or right thumb).   Is anybody else having some issues like this?

iPhone 5s, iOS 7.0.2
  • RogerGB Level 1 (0 points)

    Having same issue.  Reset and rescan several fingers.  Works perfectly for about an hour.  then phone does not recognize my fingerprint scan.

  • Dreanmachine1 Level 1 (0 points)

    It appears there are a good handful experiencing the same issue. I wonder if software related and a fix might be coming. My wife wants to bag the finger print id all together. There goes the good selling point of going from the 5 to the 5s for her.

  • Mooch55 Level 1 (0 points)

    I am having the exact same issue. For whatever reason, after updating to 7.0.2 it rarely even ever accepts my prints. Even after I delete and re-scan.  Something must have happened with this latest update.

  • Dreanmachine1 Level 1 (0 points)

    My wife has been having the problem since iOS 7, 7.0.1 and 7.0.2. Thought the updates might have helped. We have tried left thumb, right thumb, and pointer finger. Maybe all work less than 50 percent of the time. However, my right thumb seems to work almost 100 percent of the time. What is up with this crappola?

  • Chas Hulme Level 4 (1,130 points)

    Also seeing this problem. Usually it works fine right after registering a digit, but then gets very erratic from about an hour plus. It seems to like more pressure but if you press too hard you activate Siri... Although I have not yet spoken with AppleCare or the Genius Bar folks, I plan to post what I learn here for those of us with this vexing problem. It may simply be a yield issue with the hardware rather than a software bug, but just don't know yet.

  • mrsnork Level 1 (5 points)

    Same issues.  Right after registering the fingerprints it works fine.  After a little while it will recognize them only about one in five times, or not at all.  Cleaning the sensor seems to help a little bit, but nothing seems to get it to the appropriate level of accuracy without deleting fingerpritns and setting them up again.  Of course, that solution is short-lived, as it soon reverts to the same behavior. I suspect a software issue or it wouldn't work so well when it is first set up.


    This is Incredibly frustrating, especially because Touch ID was the primamry selling point to upgrade to the iPhone 5S.  It is much quicker to just use a passcode with the amount of failed scans I am getting.


    Please post if anybody solves this issue.

  • claude16 Level 1 (0 points)

    Same issues. However the situation seems largely improved when the tight finger providing the fingerprint makes a small angle with the iPhone surface. Would it be a short-lived circumvention?

    Anyway, Apple has to provide very quickly some guideline and/or a fix to this annoying problem.

    Please post for any specific or general news.

  • ChrisJenkins Level 1 (5 points)

    Same issue. Works fine for a few hours after registering the fingerprint but then starts to not work despiet me being very careful how I position my finger (thumb actually) on the sensor. For me deleting and re-registering the fingerprint makes it work again for a while but that clearly isn't an acceptable solution.


    Hopefully this is a software issue and Apple will fix it promptly. TouchID was one of the main reasons I upgraded to the 5s and having it not work reliably is a real pain.

  • Chas Hulme Level 4 (1,130 points)

    OK, my problem appears to be solved. Scans are essentially 100% effective after deleting my existing prints (rt thumb and rt middle) and diligently/patiently registering them again and abandoning using the leading edge of each digit for the initial registration of each.


    BTW, I did speak with AppleCare to see if they had heard similar reports and if they could recommend anything. From my conversation it became clear that Apple has not been getting many such calls, so I figured it more likely to be a handware problem or my registration procedure. This lead me to review the procedure in detail and make some changes in approach which, if you look closely at the process and images presented on the 5s—makes sense...


    I began during initial registration (of each) by scanning the center portion. For example thumbs (which are obviously larger) I placed the center portion of the top half, making sure that the metal ring of the home button is fully contacted. Then, folowing directions, I lifted and placed without moving the thumb much laterally. It's not until the instructions ask you to scan edges that I moved from the center portion. I did these scans yesterday morning and they still work very reliably (I may have gotten one or two missed scans in maybe a hundred since then—pretty approaching 100% reliability).


    A couple data points: I live in Southern Calif (it's arid) and my skin is natually dry. Also, my hands are pretty beaten up, meaning they are 'hard work hands'. Because of this, I was worried that the scanner might not work well for me and this problem seemed to confirm my suspiscions. But now I think this fear was unfounded. I think perhaps the worn nature of my hands may have made things a bit more demanding but I am convinced now that this is more about taking time and following the procedure carefully.


    I'll post any new information I find. And although this has solved my problem, it may not solve yours—although I am hopful that it will. I know how frustrating it is when it rejects over and over.

  • Chas Hulme Level 4 (1,130 points)

    Intrerestingly, the 'angled presentation' is precisely what I was seeing, but I think this is a bandaid only. It wasn't until I registered my digits as I describe in my previous post that I was able to make the sensor 'happy'. During my previous registrations I had started by presenting the butt of my thumb (top edge) because that was the way I have activated iPhone home buttons since 2007. But looking at the instructions, it appears that they don't want the digit contacted that way until they ask for it specifically (edge scans).


    Anyway, I hope this helps more of you than just me...


    BTW, maybe I should say that my unlock procedure now is to present my thumb as I described—centered portion of the top half with the perimeter ring fully contacted—push to unlock and just leave my thumb there for the scan. I apply no undue pressure.


    Good luck.

  • Dreanmachine1 Level 1 (0 points)

    Ok, so I started this thread stating my wife's iPhone had the issue. Since then, my iPhone has exhibited the same issue. I am starting to get frustrated. I have tried the recommended strategy and it works for a little while, then degrades quickly. I hope Apple is listening and that the upcoming updates will resolve the issue. I think it is growing in the community.  I am an Apple lover, but sometimes the patience wanes a little on stuff like this. I hope it is not hardware. How will we know?

  • elishia6 Level 1 (55 points)

    Sometimes when you perform a software update kinks are left on the hardware  try to erase a all finger print data then go to setting>general>reset all settings.  After signing back into Internet and in with your Apple ID make sure you establish a finger print that is clean and connects with the whole button but within the button. 



    Hope that helps

  • Chas Hulme Level 4 (1,130 points)

    I just don't think this is a widespread issue. If it were, we would see greater participation in discussions on the subject here and in the wider Internet. If you feel you've exhausted your troubleshooting approach, then you need to collect alll your information and contact Apple directly, either via AppleCare or making an appointment with the Genius Bar. This forum is between users, making it an ineffective and roundabout way to get Apple's attention.


    Whether it's procedure, a software issue or hardware, it's best to take direct action.


    Good luck.

  • ChrisJenkins Level 1 (5 points)

    Chas, Many thanks for posting this. I deleted all my fingerprints and re-registered them following your guidance posted above and this seems to have resolved my issues. My prints are now recognised pretty much every time and even if I touch the sensor at an angle. And the recognition does not degrade over time, at least not so far over 1.5 days of use which is much longer than they had worked for previously.


    So, it seems that the way one registers one's prints is critical to the subsequent quality of recognition, which I guess stands to reason.


    Anyway, thanks again for taking the time to  post that detailed guidance.

Previous 1 2 3 Next