5 Replies Latest reply: Jan 31, 2014 6:43 AM by JellyKuo
ImAppleNoob Level 1 Level 1 (0 points)

I am using boot camp to install the windows 7 pro 64bit, but i was unable to continue the installation.

I was stuck at the partition page where i click to format the partition for boot camp, then when i click "next" button, the installer show error message "Setup was unable to create a new system partition or locate an existing system partition. See the setup log file for more information."

Need i assistance on this as this is the exact same step last time i install my windows 7 pro 32bit at my another mac book air.



MacBook Air, OS X Mountain Lion (10.8.5)
  • Zaheer_m Level 1 Level 1 (0 points)

    I'm having the same problem, iv used bootcamp and followed the instructions provided by apple on how to use/install windows 7 using bootcamp exactly! Everything goes perfectly fine up until the stage where you select the partition you want to install windows 7 on, so as per the instructions I selected the partition that is named bootcamp (drive 1, partition 4) selected advanced options and formatted it.


    Once that is complete I click next and get the same error as described in this discussion:


    Setup was unable to create a new system partition or locate an existing partition.  See the setup log files for more information.


    Please help I am trying to install windows 7 on a late 2013 iMac, I am using an external cd drive for the installation disk as well as an USB stick as bootcamp won't continue without the relevant downloaded windows files.



  • hearncl Level 1 Level 1 (0 points)

    I have exactly the same problem trying to install Windows 7 Home Premium on a late 2013 iMac. I posted on this today (Dec. 31). I get the same error at this point in the installation. I'm wondering if this iMac is compatible with Windows 7.

  • ithriveoutside Level 1 Level 1 (0 points)

    Same issue here.  Have tried numerous things but no fix yet.  Attempting to install Win 7 Pro 64 on a new MacBook Air.  Makes no difference which OS the Mac is running (have tried with 10.8.5 and 10.9.1).  Have tried a second Windows install disc.

  • hearncl Level 1 Level 1 (0 points)

    I finally got my install to work. The key for me was to use a USB 2 thumb drive for the iso image, rather than the USB 3 drive I had been using. I also disconnected external drives attached to the computer.

  • JellyKuo Level 1 Level 1 (0 points)

    Try to remove all the USB device except the installation.

    Then use the left port, not the right port

    If the port didn't work, try using another USB drive


    I had the same problem lately, but I solved it by changing it to another port.

    USB 3 and USB 2 doesn't matter