Skip navigation

HT5569: iOS: Connecting to Wi-Fi

Learn about iOS: Connecting to Wi-Fi

HT5569 Upgrade to IOS 7 on iPhone 4S trashed my wieless access tried all of the suggestions for resetting with no luck.  I have an unsecured wifi at work that requires a log in when accessing the internet I receive the login page but it does not allow log in.

107 Views 0 Replies Latest reply: Oct 2, 2013 7:35 AM by Joe-PA RSS
Joe-PA Calculating status...
Currently Being Moderated
Oct 2, 2013 7:35 AM

I have what appears to be a log in and cancel at the top of the screen but login is disabled, cancel is available but doesn't help. I tried auto login and everything else available but cannot get past the log in page.

iMac, Mac OS X (10.3.x), System will not boot and no disks

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.