5 Replies Latest reply: Oct 4, 2013 6:18 PM by sean appleseed
Mr White104 Level 1 (0 points)

I just installed the new Airport Time Capsule.  My Imac connects fine through wifi bit my ipad and iphone will not connect to the wifi.  They appear in the wifi settings in the devices but will not connect.  I have reset modem and time capsule and tried forget network and nothing is working.  ANy assistance would be appreciated.  Thanks


iMac, OS X Mountain Lion (10.8.5)
  • Tesserax Level 9 (50,531 points)

    Any time you change networking hardware it is always a good idea to perform a complete power recycle of your equipment. Check out the following AirPort User Tip for details. Please post back your results.

  • sean appleseed Level 1 (0 points)

    I just purchased my 6th gen AE yesterday and set it up today.  I connected with my MBA no problem but I can't get the iPhone 5 on iOS 7 or a 1st gen iPad to connect.  All that happens is I put in my password and it just continues to try to connect with the rotating animation. 

    I have tried the guest network, the 2.4 and 5 ghz networks, forgetting the SSID and tried to reestablish connection, restarted all devices including cable modem, AE, everything.  I'm at a loss as well. 

  • sean appleseed Level 1 (0 points)

    So I called apple support being fairly certain that I wasn't going to be able to fix this over the phone but essentially, it now works flawlessly with my iOS devices. Here is what I did.

     

    I have a Motorola cable modem surfboard 6421.

    I reset my network settings to dhcp and NAT from the default bridge only mode which the tech said only allows one device to connect at a time. Considering my MBA was already connected to the AE, that would explain why my other iOS devices wouldn't connect. After I changed the settings for the network to DHCP and NAT, the router restarted. I then disconnected the power and coaxial cable from the cable modem and reconnected it and once everything came back up, all devices connected fine. Good throughout and signal. Hope this helps.

  • Tesserax Level 9 (50,531 points)

    I reset my network settings to dhcp and NAT from the default bridge only mode which the tech said only allows one device to connect at a time. Considering my MBA was already connected to the AE, that would explain why my other iOS devices wouldn't connect.

    I'm glad you found a solution and posted it for others. Thanks.

     

    One slight, but important, correction. Bridge mode is NOT the default mode for the AirPort routers. By default it is in router mode which would have both NAT & DHCP enabled.

  • sean appleseed Level 1 (0 points)

    Thanks for that clarification. I certainly could have changed that setting but I don't remember doing that. Oh well, it is working now!