1 Reply Latest reply: Oct 3, 2013 5:00 PM by Tesserax
ppenickpanama Level 1 Level 1 (0 points)

My wife and I each have a MacBook Pro.  We are using a 2nd generation Airport Express with our cable modem.  Her MacBook connects using the Airport Express, but mine will not connect.  How can I change (or reset) my settings so that I can connect?


AirPort Express 802.11N (2nd generation), Mac OS X (10.7.5)
  • Tesserax Level 8 Level 8 (49,615 points)

    On your MacBook Pro do the following:

     

    1a. Delete Preferred Network(s)

    • System Preferences > Network > Wi-Fi > Advanced > Wi-Fi tab
    • Under "Preferred Networks," delete the network(s) you regularly use from the list.

     

    1b. Delete AirPort Keychain Entries

    • Launch the "Keychain Access" application located in Applications/Utilties.
    • In the windows on the left side: Select login for Keychains and "All Items" for Category.
    • Click on the "Kind" filter at the top, and look for any "AirPort network password" entries...and delete them.

     

    1c. Add Preferred Network(s)

    • System Preferences > Network > Wi-Fi > Advanced > Wi-Fi tab
    • Add the preferred network(s) using the "+" button.
    • Restart or log out then back in.

     

    2. Move System Configuration Files

    (Note: You will have to reestablish your network connections settings.)

     

    • Go to /Library/Preferences
    • Move the SystemConfiguration folder to the desktop.
    • Restart your Mac. (Note: OS X will rebuild the files that are now sitting on your desktop. If this doesn't resolve the issue, you can move the folder back to it's original location.)