6 Replies Latest reply: Oct 10, 2013 9:46 AM by bentkitty100
kenlau23 Level 1 Level 1 (0 points)

Hi Applers,


Now I have no idea if it is a hardware, software or network issue so I've come here to ask for any suggestions!


I recently updated the software on my Mac OS X to Snow Leopard Version 10.6.8 (Processor 2.66 GHz intel Core 2 Duo)


I didnt have any problems before but needed to update as my Itunes needed updating aswell, otherwise I couldn't sync with my iphone 4s (ios7 now)


So everything seemed fine, even upgraded all other software incl. google chrome (was using firefox), Skype, Flash etc so now everything was up to date...


However...since the update I'm having issues whenever streaming a film, playing music or video skyping. For example when streaming films/series, the audio seems to mute for appx 5-6 seconds while the playback continues. This would happen every few minutes. Some might say it could be the site im using but I have used the same one for years and not had a problem. Also tried other sites and still the same issue. And defo not the site as it does the same thing when playing music from Itunes...sound dissappears for a few seconds but continues playing!


Occassionally playback also freezes (esp when skyping) which makes me think it is a network issue but Ive contacted Virgin and they ran some tests and all is normal apparently. I also have Mackeeper and scan everthing etc and all is clean no viruses...


Basically I dont know what is causing the problem but Im inclined to think it something to do with Software as mentioned before all was well before installing Snow Leopard....


Please help me guys!



iMac, Mac OS X (10.6.8)
  • bentkitty100 Level 1 Level 1 (30 points)

    Step One: Uninstall MacKeeper. Here's a link for removal instructions: http://applehelpwriter.com/2011/09/21/how-to-uninstall-mackeeper-malware/


    Apparently, the Host didn't like my calling MacKeeper crap.

  • bentkitty100 Level 1 Level 1 (30 points)

    Here's another set of instructions, in case that website is confusing:


    To Completely Uninstall and Remove Zeobit's MacKeeper


    Download and Install App Cleaner - http://www.freemacsoft.net/appcleaner/

    Download and Install Find Any File - it's on the Mac App Store.


    Run AppCleaner

    1. Click on Applications 
    2. Select MacKeeper 
    3. Click on Search 
    4. Select all results 
    5. Click on Delete

      Run Find Any File 

    1. Search for zeobit
    2. Select and Delete all results (except for those already in the Trash) 
    3. Search for mackeeper 
    4. Select and Delete all results (except for those already in the Trash)

    Open Up Keychain Access

    1. Search for zeobit 
    2. Select and Delete all results 
    3. Search for mackeeper 
    4. Select and Delete all results

    Secure Empty Trash 



  • kenlau23 Level 1 Level 1 (0 points)

    Hi bentkitty


    Thanks for your input!


    I've done as u've said and cleared all that is related to Mackeeper/zeobit and all seemed well for a few days but the problem still hasnt gone away....For example tonight when i was skyping the audio again went mute for a few seconds (and was occuring every couple of minutes). So i decided to play a quick youtube video and see if this would happen as well and it did!


    Arghghg whats happening to my Mac?! Any other suggestions?



  • bentkitty100 Level 1 Level 1 (30 points)

    Unfortunately, I don't really know at this point. Uninstalling MK makes things a bit better, but I don't know what else is causing the problem.


    How old is the Mac? It could just be that the Mac hardware, while technically compatible with Snow Leopard, is older and so doesn't work very well.

  • kenlau23 Level 1 Level 1 (0 points)



    i cant remember when i bought my Mac but it was probably a good 6-7 years ago i think.


    I do have Skype running and it does seem to occur when thats on as well so it maybe all linked to that. Which is strange as never had this prob before update. Oh well i'll just hope it gets resolved itself or maybe another "update" will make it smoother! :s

  • bentkitty100 Level 1 Level 1 (30 points)

    6-7 years ago... Yeah, that probably means that there's a software-hardware disconnect. You might not have enough memory, or just the machine is too old.


    I'm not sure what to do here. I know a lot about malware but not a lot about performance issues... Someone else might find this post and respond. I'll see if I can get help.


    Good luck