5 Replies Latest reply: Jan 4, 2014 10:53 PM by mfeinsteinmundo
Victoria Herring Level 2 Level 2 (290 points)

I am using a MacBook Air, running 10.8.5 and Aperture 3.4.5 - I have a Kodak 72-in-1 USB card reader and pictures on a CF card from my Canon 50D camera = there are images on the card, the card reader lights up and I have tried both USB ports on the Air.  But the card is neither recognized by Aperture nor is it recognized by Image Capture. 

 

Any suggestions? 


MacBook Air, OS X Mountain Lion (10.8.2)
  • Kirby Krieger Level 6 Level 6 (12,470 points)

    Are you mixing USB2 with USB3?  I have USB2 readers that do not work with USB3 hubs and sometimes USB3 ports.

     

    Has it ever worked in this set-up?

     

    Can you upload the files on the card by connected the camera directly to the computer using the camera-supplied USB cable?

  • Victoria Herring Level 2 Level 2 (290 points)

    this has the flat usb end that fits in the Air and the other end of the cable fits in the reader == I haven't used this reader before on this machine but have on others = I tried to connect the 50D directly to the USB ports using the same cable and Aperture never recognized it at all.  The cable works, as when I plug the reader into the Air using that cable the power light comes on and the other light [showing that the accessing I think] -- lights up...but whether I use the reader or the camera, Aperture and Image Capture are not seeing the card

  • Kirby Krieger Level 6 Level 6 (12,470 points)

    IME, the lights on the card readers often light up even when a card is not being read (afaict).

     

    I'm going on the assumption that the problem occurs because of one of:

    - the usb port

    - the cable

    - the reader

    - the card

     

    You seem to have ruled out the first three.  (Not the reader positively, but the problem occurs even with the reader removed from the chain.)  Does the set-up work with a second CF card?

     

    Fwiw, IME the card-reader is by far the most prone to failure of the items listed above.

  • Victoria Herring Level 2 Level 2 (290 points)

    Thanks so much for your guidance [love the images on your Profile page by the way!] -- I'm starting to think it's the USB ports but two of them???  I needed to plug in my FitBit dongle to sync data and it was not recognized on either the L or R port.  So it may be the ports are bad or something.  I find it odd that both would go bad but will check and see.  Thanks for the explanation and I'll sort it out and report back if I can figure it out = I do agree that card readers frequently fail [but then they are cheap so it's not a major issue usually] - I just hope my applecare on this machine is good still!

     

    Thanks again.

  • mfeinsteinmundo Level 1 Level 1 (0 points)

    I'm having the same problem.  I am running 10.6.8 and I bought the 72 in 1 Kodak card reader.  The reader lights up with two lights, but my computer doesn't recognize it and the installation drive is useless, as its an .exe file that I can't open.