Previous 1 2 Next 24 Replies Latest reply: Jun 8, 2014 11:18 AM by RozDoyle Go to original post
  • jeadderley Level 1 Level 1 (0 points)

    I have turned off imessages on my iPad and iPad touch and I have re set my iPhone factory settings as I now have a windows phone however, when some one trys to send me a text from an iPhone it isn't delivered as it goes via imessage.

    How do I stop this?

  • Ralph Johns (UK) Level 9 Level 9 (68,755 points)

    Hi,

     

    If Messages is Off full stop then the MMS and SMS options may not be On.  (effectively there are two settings, one incoming and one outgoing).

    Messages on the iPhone.png

     

     

    3Sigcopy2.png

    7:35 pm      Monday; February 24, 2014

     

      iMac 2.5Ghz 5i 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

  • JacquelineJP Level 1 Level 1 (0 points)

    Hi,

     

    I've just switched to Android and followed the instructions here first (you can use this if you no longer have access to your iphone too):

     

    http://support.vodafone.com.au/articles/FAQ/How-to-deactivate-iMessage-if-you-re -switching-from-iPhone

     

    Then followed Ralph Johns instructions below to sign out/deactivate from my mac (thank you!):

    (on the mac, click on your imessage from launchpad, then preferences as below)

     

     

     

     

    Hi,

     

    On the iOS devices, Settings > Messages

    On the Mac, Messages > Preferences > Accounts > iMessages account  > Use the Sign Out button (removes the Apple ID effectively)

     

    -----------------------------------

     

    All seems to have worked.

     

    Cheers

  • jasbrar Level 1 Level 1 (0 points)

    my iphone broke so i bought a new phone but my msges are stillgoing to the iphone, how do i turn off imsg i know i have to connect it to itunes and restore it like that but nothings happening... itunes wants me to respond on the iphone but i cant help...all my msges are going to iphone and only way i can check them is by siri

  • Ralph Johns (UK) Level 9 Level 9 (68,755 points)

    Hi,

     

    I would use the iTunes Support link I posted on the 30th December 2013 and ask them via the email link that comes up eventually to removes that particular iPhone  from the iMessages server.

     

     

     

     

    3Sigcopy2.png

    10:05 pm      Tuesday; March 4, 2014

     

      iMac 2.5Ghz i5 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad
  • cole2010 Level 1 Level 1 (0 points)

    How can I deactivate my Imessage if I no longer have the phone ?

  • Ralph Johns (UK) Level 9 Level 9 (68,755 points)

    HI,

     

    If you did not reset the iPhone to Factory setting before giving it to someone then effectively you are stuffed.

     

    I would refer you to my post of the 4th March.

     

    If you mean the iPhone number still appears on your Mac in Messages > Preferences > Accounts > iMessages Account then you can delete that.

    In a Finder Window use the Go Menu whilst holding down the ALT key

    Select the Library that appears in the Menu list.

    Navigate to Preferences.

     

    If you are using Mavericks then find com.apple.ids.service.com.apple.madrid.plist and Drag it to the Trash.

    If you are using Mountain Lion then find com.apple.imservice.imessages.plist and drag that to the Trash.

     

    Restart the app.

    You are likely to have to re-enter the Apple ID in use.

     

     

    3Sigcopy2.png

    8:28 pm      Wednesday; April 9, 2014

     

      iMac 2.5Ghz i5 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad
  • bpetroce Level 1 Level 1 (0 points)

    I have Verizon as the service provider on my daughter's phone, an iPhone 5S. I want to temporarily disable texting, data and iMessage. I turned off texting and data via my Verizon account. Does that also turn off iMessage?

     

    What service does iMessage use to operate - data, txt or Wifi? If I turn off txt and data, but she still has access to wifi in our house or at school, can she still use iMessage when she is in range of the WiFi to sent messages via iMessage?

     

    Thanks in advance.

  • Ralph Johns (UK) Level 9 Level 9 (68,755 points)

    Hi,

     

    Having a Contract (or even coverage) that is only able to use WiFi when the iPhoneis in range for that will mean that iMessages can then be sent from the iPhone.

     

    iMessages if you are on 3G or higher coverage is data.

    SMS if you have a less than spectacular  coverage speed.

     

    You can also  turn Off Data on the iPhone  (this will restrict functions like Back to My Mac and Find  My Phone)

    In the Messages settings you can turn Off SMS and MMS (one so it does not send if not on WiFi and the second for Receiving SMS).

     

    So yes what you did at VeriZon will stop SMS and iMessages from and to the phone over the Carrier's service.

     

     

    3Sigcopy2.png

    8:38 pm      Wednesday; April 30, 2014

     

      iMac 2.5Ghz i5 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad
  • RozDoyle Level 1 Level 1 (0 points)

    Turning off iMessage is complicated, because if you started a conversation with iMessage and switch it off, you won't receive messages to that thread.  Because all the messages will be sent to your iCloud or email associated with iMessage.  You would need to speak with the person sending you the messages and have them also start a new thread.

     

    Not worth it!  Very frustrating.  And it is what Apple tells your to do when you call. Its crap!

     

    So, to fix that.  I went to settings, messages (and with the iMessages still turned on), scroll to Send & Receive, Then check ONLY your phone number for both send and receive.  This will prevent future messages from being sent to anywhere but your phone.  

     

    THEN... Go to Settings, Message, Turn off iMessage.  

     

    this will fix everything.  All messages with go to SMS saving you money on data.  And no messages will be be sent to your iCloud account or email, so you will received all your messages to JUST YOUR PHONE.  

     

    Hope this helps, because it took me a long time to figure out.

Previous 1 2 Next