8 Replies Latest reply: Oct 5, 2013 3:29 PM by ChrisJ4203
Lee-Anne1 Level 1 Level 1

I turned on voice over last night and couldn't get it off.  After some time I managed to get it to "Ask" and 2 of the 4 choices (voice over and zoom) are not ON but are checked.  (the other 2 choices are grayed out)  I would like to get it back to the default setting of "off" and have none of the 4 choices checked on the next page.  I appreciate your help.  I've read a lot about 3 finger swiping and about 8 steps to get back to the default setting and I'm certain if there is an easier way, I'll find it here. 

 

At least the voice over is off for now.  That was awful.  It's kind of why I won't try and do it on my own like I normally do with the iphone.  Normally you can turn something on to try it and then turn it off easily the same way.  NOT this!!

 

Thank you in advance!!!


iPhone 5, iOS 6.1.4
  • Lee-Anne1 Level 1 Level 1

    Can anyone help me with this, please? 

  • ChrisJ4203 Level 9 Level 9
    expertise.iphone
    iPhone

    Settings>General>Accessibility>Accessibility Shortcut.

  • Lee-Anne1 Level 1 Level 1

    i don't get an "Accessibility shortcut" option

  • ChrisJ4203 Level 9 Level 9
    expertise.iphone
    iPhone

    What version of iOS are you using? For the older versions, I believe it is called Triple click home button. If you open the Accessibility portion of Settings, you should see under Vision, VoiceOver and should be able to turn it off.

  • Lee-Anne1 Level 1 Level 1

    ios6  (i had ios7 but was having big issues and it was attributed to a hardware issue so i got a replacement, which came with ios6) 

     

    I've read a lot about this accessibility thing and it requires lots of tapping, then double tapping on settings-general-accessibility.  There are no "ok" boxes just checked or unchecked.  Somehow, out of panic to get voice over to stop, i checked both voice over and zoom.  The other 2 choices are greyed out.  I just want to get everything unchecked and triple-click home back to OFF instead of ASK.

     

    I can't believe you can't just tap it once to turn it on or off.  I'm afraid it will turn on which is why I haven't experimented. 

  • ChrisJ4203 Level 9 Level 9
    expertise.iphone
    iPhone

    See if this support document helps you more than I can. http://support.apple.com/kb/HT5018

  • Lee-Anne1 Level 1 Level 1

    Hey-  that didn't help.  However, I finally got the nerve to try and uncheck both voice over and zoom and it worked.  I know I tried that before though.  Perhaps my syncing it again shook things up.  Regardless, I'm done forever with Accessibility.  Thank you for your time.  I appreciate the help.

     

    Lee-Anne

  • ChrisJ4203 Level 9 Level 9
    expertise.iphone
    iPhone

    If you want, you can connect the phone to the computer and iTunes and turn off Accessibility if you like. Once you have connected the phone, select the phone in the device pane, once you are looking at the Summary tab on the right side, scroll towards the bottom and you should see the Accessibility setting.