Previous 1 2 Next 16 Replies Latest reply: Oct 17, 2013 12:13 PM by Kevin Gill
0dmarshall Level 1 Level 1

I can't reinstall Microsoft Office 2011 on my iMac because it says that it needs OSX 10.5.8 or later and I have the most up to date version. Any help?

  • Kappy Level 10 Level 10

    What version of OS X is installed? Select About This Mac from the Apple menu. The OS X version will be displayed in the dialog.


    Have you contacted MS support for help?

  • 0dmarshall Level 1 Level 1

    I have 10.8.5.

  • Kappy Level 10 Level 10

    And, what version of Office are you installing over? Are you using an Office 2011 DVD from MS or a downloaded installer purchased from the MS website? Or some other source?

  • 0dmarshall Level 1 Level 1

    I'm reinstalling Microsoft Office 365 University. I'm using a downloaded vesion from Microsoft.

  • Kappy Level 10 Level 10

    Sorry, then. Never used that. Too expensive. Maybe the ITs at your university can help you with it. My guess is that it isn't compatible with your version of Mountain Lion.

  • Eustace Mendis Level 7 Level 7

    Suggest you download it again. If that does not work, call MS Office support.

  • Kevin Gill Level 1 Level 1

    This seems to be caused by either the last supplemental update to OS X (10.8.5) or the firmware update.  Microsoft released an update (v.14.3.8) for Office for Mac 2011 on 10/08/2013.  When trying to update my current version of Office for Mac 2011 (v.14.3.7) to this update I kept getting the following message before even the installation starts:

    Screen Shot 2013-10-09 at 4.10.28 PM.png


    I've tried to install this update (v.14.3.8) via Microsoft Office's built-in "Auto Updater" as well as directly downloading the file and installing it.  In both instances I get the same message.  I also went ahead and completely uninstalled Office for Mac 2011 to see if a reinstall would help and still no luck.  I did a complete uninstall of Office for Mac 2011 following Microsoft's instructions here:


    After completely uninstalling Office for Mac 2011, I tried to reinstall it and ran into the same issue.  Now, I have no MS Office installed at all and am stuck till there is a fix for this.  So if you are in this same situation with not being able to update Office for Mac 2011, DO NOT uninstall it.  I hope my post is not too late.


    I also ran into this on the web looking for a resolution to this issue where someone contacted Microsoft and they were told to contact Apple.  Post found here: ac-2011-installer-reports-os-x-1085/d1302af5-01fa-4105-bed5-327c72686020


    I will be calling Apple support later today and will post updates.

  • Kevin Gill Level 1 Level 1

    Update on my situation.  My wife has a MacBook Air (Mid 2011) and I before I called Apple support I wanted to see what happens on her notebook.  To my surprise I did not have this issue updating her Office for Mac 2011 to v.14.3.8.


    Now, from Apple Updates perpective the only difference that I can recall in the past few weeks between her notebook and mine is that the last EFI Firmware update did not apply to hers but it did for mine.  I think it's the last EFI Firmware update causing this issue, but I could be wrong here.  I will post further updates as I find out more.

  • Kevin Gill Level 1 Level 1

    Did some more looking around and found a resolution to this issue.  Re-install OS X ML 10.8.5 from the Recovery Mode and the issues is resolved.  Re-installation of OS X 10.8.5 from Recovery Mode does not wipe anything, so your data, settings, installed applicatons, etc....etc... will remain untouched.  Have fun.

  • J C Laughton Level 1 Level 1

    Thanks for posting this information.


    I'm having the same problem with a 2009 iMac, running a fully up-to-date OS X 10.8.5 and a fully up-to-date Office 2011 (14.3.7). I wasn't aware there'd been a firmware update amongst the regular software updates. Did you recover from your latest backup (after the firmware update) or an older one (before the firmware update)?


    Does anyone here know categorically who's at fault here (MS/Apple), and if they're likely to fix it without me going to the same lengths as Mr Gill?

  • Kevin Gill Level 1 Level 1


            Thanks for the post.  After looking at few more things, I have a strong suspicion that this issue may have been caused by the last suplimental update to 10.8.5.  Somewhere, while installation of this suplemental update to 10.8.5 something may have gone wrong which caused this issue.


    I did not recever from any backup at all.  All I did was re-install OS X on top my current installation from withing the "Recovery" mode.  This is exactly what I did:


    *** Backup your system before you do this ***


    • Since I have TimeMachine setup, I backed up my system..... just in case
    • Power off the system.
    • Make sure your system is connected to the internet.
    • Power it back on while holding down Command + R keys on the keyboard.
    • Once the Apple logo is displayed on the screen, let go of the keys.
    • You should be in OS X's Recovery Mode and should see something like this:

    OS X Recovery Mode.png

    • Select Reinstall Mac OS X and follow the instructions on the screen.  This may take a while so be patient.
    • Rest is all self-explanatory.
    • Once the re-installation finishes, the system should reboot automatically.
    • Log in and run Software Update.  Install if any updates are found.
    • Now you should be back to normal.  Have fun.


    Since OS X is already installed, the system should pick that up and all it does is re-install OS X over the current installation without making any changes to your personal files, applications, etc...etc.  You are not formatting your system, but are simply re-installing OS X on top of the current installation.  This tends to fix any issues there may have been in the installed OS's core structure due to whatever reasons.


    In case you want to read up on OS X Recovery


    OS X: About OS X Recovery -

  • S R Schidler Level 1 Level 1



    I just wanted to thank you for your posts to this forum.  You helped me come to a quick and painless resolution to my problem.  When you wrote that, "something may have gone wrong with the supplemental update", you caused me to reflect back on something I did (just yesterday), before attempting to update my Microsoft Office product today.  And, I wanted to share with you and the Support Community in hopes that someone else will benefit too.


    I agree with you about the "problem" being connected to a recent OS X update, in some way.  However, I must admit that in my particular situation, the "problem" was actually with me.


    After installing the 10.8.5 update, I notice a file in the Macintosh HD folder named "mach_kernel", which I had not seen before, and I assumed it could be deleted without causing any adverse effects to my computer.  I was wrong.


    My first clue should have been that the system required my administrative credentials to proceed with the deletion, and I should have stopped there.  But, I didn't.


    Fortunately, I did have a recent Time Machine backup, which I had made shortly after the OS X update.  So, I was able to retrieve the file that I needed from the backup and paste it back into the Macintosh HD folder.  After that, I re-ran the Microsoft Update Utility and the Microsoft Office update completed successfully.


    I hope this helps someone.

  • Kevin Gill Level 1 Level 1


             Thank you for the reply, truly appreciated.  Bingo... you nailed it.  It's funny how things work like a puzzle at times.  After reading you post, I realized that I do remember seeing a file called "mach_kernel" directly under "Macintosh HD".  I like to keep contents directly under "Macintosh HD" on my notebook to a minumun so not thinking too much about it I simply deleted the file and went about my way.  Because of your post now I have a clear understanding to why the Office 2011 update and several other application updates would not install on my notebook.


    This did not happen on my wife's MacBook Air because I simply did not bother checking under "Macintosh HD" after installing the supplemental update to 10.8.5.  If I had checked, most likely I would have deleted it form there as well which would have cause the same issue with the MacBook Air as well.


    Normally this file would be hidden and noticing/seeing it under "Macintosh HD" would not come into play at all.  Apple must have accidently packaged the update leaving this file to be un-hidden after installation.


    Thank you again for your post, much appreciated.

  • niabia Level 1 Level 1

    Thank you Kevin and thank you SR.  I kept wondering why I could not update to Office 14.3.8.  After reading both of your post, I went looking through my Time Machine and notice the mach_kernel.  I did deleted the file as well .  Once I performed the restore through Time Machine, the update worked.

Previous 1 2 Next