1 Reply Latest reply: Oct 6, 2013 1:59 PM by Roger Wilmut1
nasimfromQC Level 1 Level 1 (0 points)

Hello Everyone,

 

Any one can help me to tell me what should I do to receive emails on my mac account? After October first i cannot receive anything anymore. I want to buy an extra storage but after I go to my system setting I only see MobileMe instead of iCloud and this cannot allow me to do anything.

 

I will appreciate a lot if anyone can help me and explain me what I need to do.

 

Thank you


MacBook Pro, Mac OS X (10.6.8)
  • Roger Wilmut1 Level 9 Level 9 (70,635 points)

    Are you an ex-MobileMe subscriber?

     

    MobileMe subscribers who migrated to iCloud received complimentary extra storage up until September 30 2013. This has now expired. If you have less than 5GB data in iCloud then your storage simply reverts to 5GB.

     

    However if you have more than 5GB data, Backup, Documents and Mail will stop working until you either delete sufficient data to bring you within 5GB or purchase additional storage.

     

    For instructions on purchasing additional storage please see

     

    http://support.apple.com/kb/HT4874

     

    Unfortunately it appears you have Snow Leopard: you don't have the iCloud preference pane, only the MobileMe one which won't do anything now. You can only purchase storage on a Lion/Mountain Lion Mac, an iOS5 or above device, or a Windows 7/8 PC. If you can't get access to one of these to sign into iCloud temporarily then you can't proceed without upgrading your Mac (see below). Your only other option is to reduce the amount of data.

     

    For help in reducing your iCloud data please see

     

    http://support.apple.com/kb/HT4847

     

    You can go to http://icloud.com and delete as much as possible, or if you have iCloud email set up in Mail you can create a new mailbox under 'On My Mac' and drag iCloud emails to it to download them and remove them from the server.

     

    If you want to upgrade your Mac it will have to meet the requirements:

     

    The requirements for Lion are:

     

    • Mac computer with an Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor
    • 2GB of memory
    • OS X v10.6.6 or later (v10.6.8 recommended)
    • 7GB of available space

     

    To purchase it you will have to ring Apple at the number given at the bottom left of this page.

     

    The requirements for Mountain Lion are:

     

    • OS X v10.6.8 or later
    • 2GB of memory
    • 8GB of available space

     

    and the supported models are:

     

    • iMac (Mid 2007 or newer)
    • MacBook (Late 2008 Aluminum, or Early 2009 or newer)
    • MacBook Pro (Mid/Late 2007 or newer)
    • Xserve (Early 2009)
    • MacBook Air (Late 2008 or newer)
    • Mac mini (Early 2009 or newer)
    • Mac Pro (Early 2008 or newer)

     

    It is available from the Mac App Store (in Applications).

     

    You should be aware that PPC programs (such as AppleWorks) will not run on Lion or above; and some other applications may not be compatible - there is a useful compatibility checklist at http://roaringapps.com/apps:table