2 Replies Latest reply: Oct 7, 2013 3:06 PM by photojordan
photojordan Level 1 Level 1 (0 points)

Hello-

 

I recently upgraded from 10.6.8.

 

Mostly everything has been seemless except, my email would not send from Mail 6.6 Recieving is fine.

My ISP told me this is an Apple glitch.

 

Under advanced for editing the SMPT server list, "Use Secure Sockets (SSL) is checked and cannot be unchecked.

Goggling, I found a soultion to check "custom port" and enter 25. This does work and SSL can be unchecked but after sending the email, it slips to port 587 and will not send until I change to port 25.

 

Any ideas? Seems like the SSL issue has been around for a while.

 

Best,

 

John


Mac Pro, OS X Mountain Lion (10.8.5)