3 Replies Latest reply: Oct 18, 2013 4:29 PM by hajek.jonas
hajek.jonas Level 1 Level 1 (0 points)

hi. i have a problem with my late 2009 macbook pro with 750gb seagate momentus in it. i was surfing the web, when i heard a click in my disk, similiar to a sound when you do a hard power off of your mac. the system got stuck with a rainbow spinning wheel. i turned my mac off and on, but instead of apple logo i got a folder with a question mark. i cant get into single user mode, safe mode, i cant do the hardware test, nothing. even in startup menu i cant see the disk or the osx recovery disk. i tried to make a bootable drive with osx mountain lion, opened terminal and tried fsck and it worked. i immediately backed up all my files. it worked for the whole yesterday evening, but however, today when i came from school, its showing the folder with the question mark again. fsck is not working anymore. still cant get into single user mode, save mode, hardware test, and my disk isnt showing in the disk utility in mountain lion installation. nothing.

do anyone knows a solution for this problem please?

thanks

(and also sorry for my bad english ;).)


MacBook Pro, OS X Mountain Lion (10.8.5), 13'', Late 2009