4 Replies Latest reply: Oct 9, 2013 1:29 PM by baltwo
Barncore Level 1 (0 points)

Hey guys,

So my iMac has had its first real problem since I bought it in 2010.

 

Yesterday I was browsing the internet on my iMac via tethering from my smart phone (Samsung galaxy ace, on vodafone, if that means anything) when suddenly it froze and I got the colourful spinning loading wheel and couldn't click on anything. This went on for long enough that I lost patience and turned off the Mac (by holding the power button) with the intention to start fresh. Nope, now I can't access my desktop anymore. Now, whenever I turn my Mac on it I see the grey screen with apple logo with the spinning loading thing under it, this lasts about 30 seconds and then it shows me a 'prohibited symbol' (i.e. A circle with a stroke in it). I then have to turn the computer off, and this repeats when I try startup again.

 

Now, after some googling a found that this is probably a "kernel panic". But the problem is that none of the solutions I've read seem to work.

 

- I tried booting in safe mode by holding shift but it didn't seem to activate it..? (and I know its not a problem with the keyboard because I tried starting up and holding alt and that worked)

- I also tried booting from my installs disc but that didn't work either, it just loads for a while then it gives me the prohibited symbol again.

- I also know its probably not a problem with my hardware because everything is unplugged except my USB mouse.

 

Some other facts:

- I'm running Mac osx 10.6.2 (its all I've ever run, never updated)

- strangely, the windows partition of my hard drive works fine. I just hold alt and then can still access windows. But then as soon as I try to tether the internet from my phone again, it works for about 2 minutes and then I get a quick bleu screen and the comp restarts, which makes me think this kernel panic was induced by furthering my internet.

- On one of my startups yesterday I got a flashing folder icon with a question mark on it, all the other times its been the prohibited symbol.

 

I have a time machine hard drive that I can resort to if worse comes to worse, but the last time I backed up was about 2 months ago, which means id lose my creative work from the past 2 months (im a musician and ive been working on an album), which is obviously not preferable.

 

Any help would be GREATLY appreciated! Please let me know id you need anymore info.

 

Cheers,

Nic


iMac (27-inch Late 2009), iOS 6.1.2
  • sanjampet Level 5 (7,760 points)

    Check this

     

    http://support.apple.com/kb/TS2570

     

    Also when you do a safe boot it takes considerably longer than normal power up hold left shift and continue to hold till you see the progress bar.

     

    If you boot holding the option key does your drive show up and can you select it? Or the install disk if it is in? If the install disk shows up when booting holding option try clicking past the language screen, then select utilities in the menu bar, disk utilities, select your volume in the left side bar and click repair disk. Also do all of this with a wired keyboard.

  • baltwo Level 9 (62,215 points)

    Appears to be a kernel panic, usually due to a hardware malfunction. Run the Apple Hardware Test suite, extended tests at least twice, followed by Rember, if you can.

     

    See

     

    OS X About kernel panics,

    Technical Note TN2063: Understanding and Debugging Kernel Panics,
    Mac OS X Kernel Panic FAQ,
    Resolving Kernel Panics,
    How to troubleshoot a kernel panic, and
    Tutorial: Avoiding and eliminating Kernel panics for more details

  • Barncore Level 1 (0 points)

    @sanjampet: I have already read the link you provided and none of the solutions work, which is why I posted here.

    Safe mode just doesn't activate. I hold shift for as long as possible until eventually I get the prohibited symbol. When I hold shift I see the apple logo and loading icon and then eventually prohibited symbol, its as if I wasn't holding shift at all, which makes me wonder if the shortcut is even correct? And I know its not a problem with my keyboard or my timing of pushing shift because holding alt/option works as usual.

     

    Holding C to load from the installs disc doesn't work either, which eliminates all the solutions based on that. Its the same as safe mode - I hold the button until I eventually get prohibited symbol.

     

    I also tried selecting my Mac hd via holding alt key - same result: prohibited symbol.

    I also tried selecting my installs disc via holding alt key and a strange thing happens: I see the apple logo and loading wheel but this time it is stuck on the apple logo and loading spin thing for about 20 minutes while there is lots of noise and activity coming from the CD drive..

    I also tried resetting the NVRAM/PRAM, which DID seem to have an affect (screen was brighter + startup sound was louder) but I still see the prohibited symbol like all the other times.

     

    I'm yet to be able to get past the prohibited symbol, the only way around it so far is to load the windows partition if my HD.

  • baltwo Level 9 (62,215 points)

    Then, I suggest a visit to an Apple repair station.