Previous 1 2 Next 21 Replies Latest reply: Nov 21, 2013 1:22 PM by foreverloud Go to original post
  • gam3r Level 1 (5 points)

    I will reiterate what problem I have again.

     

    when I have my external time capsule disconnected, if I select enter time machine I get the following message window prompt saying : Your Time Machine backup disk can’t be found. rather than entering the time machine and showing finder windows with local snapshots

     

    Screen Shot 2013-10-08 at 3.38.01 PM.png

     

    But under /Volumes I can still see that I have Mobile Backup partition with backups in it :

     

    Screen Shot 2013-10-08 at 3.39.08 PM.png

  • Csound1 Level 8 (46,915 points)

    You clicked the solved button, you can't undo it. Now that you have marked your question as solved there may be fewer posters looking at it.

  • sabatica Level 2 (210 points)

    Use Omnidisksweeeper. that I posted.

     

    DELETE the original local snapshot

     

    then run these commands to take a fresh local snapshot.

    http://www.macworld.com/article/1164802/enable_local_time_machine_snapshots_on_a _desktop_mac.html

     

    Job done. .

  • Linc Davis Level 10 (192,479 points)

    Unmount the "MobileBackups" volume and try again.

  • foreverloud Level 1 (0 points)

    What I do to access my local backups is this(may or may not be the best way but it works):

     

    1. Open Terminal and input the command: sudo chflags nohidden //Volumes

    2. Type password to allow sudo.

    3. Open Macintosh HD and browse to Volumes folder.

    4. Browse to MobileBackups/<Name of Computer>

    5. From here you have access to the folders of your local backups by date and time.

    6. Browse and find any files you may be looking for, copy and paste them to your Desktop or other desired location.

    7. Back in Terminal, input the command: sudo chflags hidden //Volumes

     

    This works for me every time and makes it simple enough if you don't mind the sudo.

  • cscetbon Level 1 (0 points)

    I don't think this is a solution for everyone. Using Terminal can be cool but if you want to use spotlight you'll have to use commandline too and it's not quite easy.  had the same issue on my laptop and disabling/re-enabling Time Machine helped

  • foreverloud Level 1 (0 points)

    Yes, it isn't really a solution so much as a way to access the local snapshot (fairly)painlessly to grab a file or set of files if you know what you're looking for. I'm glad that the disable and re-enable worked for you though!

     

    Usually when I need a file I don't want to mess up any files in my backups and so I'm too scared to disable it in case I lose any of the files I'm looking for...

     

    I had the same problem one time, but it hasn't occured again thankfully.

Previous 1 2 Next