Previous 1 2 Next 16 Replies Latest reply: Jan 17, 2015 4:29 AM by Majo
JSYuric Level 1 Level 1 (0 points)

Yesterday Netflix worked fine in the morning.  I think I updated all the iPad apps at some point during the day.  Last night it would go to Netflix and log on, but would not play any selections, giving me a 139:NFerr_MC_NoCDN message every time.  I've called Netflix twice today.  I've deleted and reinstalled the app several times, turning the iPad off in between those steps to reboot it.  I can play movies on both my MacBook and my iPhone, so there's no problem with the account.  Netflix now tells me it's a firmware issue with Apple.  I'm not sure what that means and other than coming here, or driving to a city where there's an Apple Store, I don't know what next.  Any suggestions would be appreciated.

iPad 2, iOS 6.1.2

  • Steve Nicholls Level 4 Level 4 (1,535 points)

    The firmware in this case is essentially iOS, so it could be that there is a compatibility issue with the current App and your version of iOS.  This could be something the developer would need to correct, or if not then I'm sure the developer will raise with Apple. Either way report it to the developers using the relevant App page on the App Store.

     

    Regards,

     

     

    Steve

  • Nate.swanee Level 1 Level 1 (0 points)

    It is December 2013 and it does not work...still.  Any other suggestions

  • ReaperMedic Level 1 Level 1 (0 points)

    The 139:NFErr_MC_NoCDN error on the iPhone or I pad is referring to to the internal memory of your device being insufficient. I had this problem too and found that my memory on my 32gb iPhone 4S was practically full with only 1gb free. By freeing up space I was able to watch my netflix again.

  • Chermc Level 1 Level 1 (0 points)

    Well I have the Ipad 3 with 64 mg...not full at all so why is mine having the same message error over and over every time. I have the latest IOS.....

  • cjf1993 Level 1 Level 1 (0 points)

    I'm experiencing the same 139: nocdn error on my iPhone 4S.  I wanted to know if you were  able to get the problem resolved and if so how?  

     

    Kind regards, CJ

  • Chermc Level 1 Level 1 (0 points)

    Sorry...it is still not resolved...this is strange... I have done everything every recommended, I am up to date the on software,etc...I have the largest capacity space so who knows? I am wondering if the Apple people can do anything if you visit the store??

  • rdav8483 Level 1 Level 1 (0 points)

    I actually had the same problem today on my iPad running iOS7.  I could open Netflix, but when I wenet to play a video, I got the same error.  I was able to fix it by going to Settings>Netflix>Reset.  I re-entered my Netflix login/pass and was able to play videos successfully.  Here's hoping it works for you too!

  • Chermc Level 1 Level 1 (0 points)

    I continue to have the same error code on my Ipad...HOWEVER, I had to go to BestBuy one day for something else and had my Ipad with me so I asked there...miraculously they clicked on Netflix and it came up immediately. The guy there thought maybe my router couldn't handle all my network or something. That doesn't make sense to me since my desktop and tv can get Netflix fine...just the Ipad gets that error.

    Maybe next update to IOS will fix this. It is a real problem if mostly you only want to watch on the IPad.

  • Jeremiah329 Level 1 Level 1 (0 points)

    I recently updated to 7.0.6 due to the security flaw Apple patched. I was previously on 6.1.2 and Netflix streamed flawlessly with 0 hiccups. After updating, I haven't been able to stream due to error 139 nferr_mc_nocdn

     

    I have an iPhone 4S and now Netflix is pretty much useless to me, I've tried doing the reset network, logging off all Netflix accounts from the website, forcing HD to playback in the lowest setting on the Netflix website, deleting and reinstalling, disabling cookies, made sure Netflix was the only app running, and no luck. This has to be firmware related if I was streaming flawlessly prior to updating. Thanks for your help in advance.

  • Chermc Level 1 Level 1 (0 points)

    well... I did ALL that before the update and it would never work for me on my ipad..........maybe I should see if the update fixed mine.

  • Jeremiah329 Level 1 Level 1 (0 points)

    Update 3/4/2014

     

    Today, a Netflix update came out for iPhone, Netflix bug improvements occurred, after downloading and installing no more noCDN error occurs. Try it out.

     

    iPhone 4S

    32GB

    iOS 7.0.6

  • Chermc Level 1 Level 1 (0 points)

    I'm downloading it to try. I thought all the updates updated all by themselves now with the latest os... guess not as mine did not.

    Thanks for the notice, Jeremiah329.

  • Shark3041 Level 1 Level 1 (0 points)

    I'm also getting same error code!  Very frustrating.  I have called Netflix (been about a month now) and they suggested maybe I didn't have enough network bandwidth or whatever and to try it over wifi.  Well, my problem is I have no access to wifi.   Occasionally Netflix app will work just fine but it's usually never when I really need it to work (sometimes I check it randomly during the day).   I thought the latest update netflix released on 3/4/14 would fix the problem and yesterday when I tested the app it worked.  I just tested it again and now I'm back to the same error code!!  Ahhh!!!!  

    iPhone 5

    iOS 7.0.4

    9.6 GB available

    Reset app uninstalled/reinstalled app

    Turned phone on and off

    Nothing solves the problem

  • dmik69 Level 1 Level 1 (0 points)

    hi, i started yesterday with netfix in germany and had the same problem on my apple tv and my ipad2. all my devices have the newest firmware. after experimenting i found the solution.  i had a adblocker installed on my cable router. after i had switched off the adblocker for my atv and ipad2 the problem was gone. i hope this helps somebody.

Previous 1 2 Next