0 Replies Latest reply: Oct 8, 2013 1:42 PM by NoX315
NoX315 Level 1 (0 points)

I get this error everytime I plug my 5s or 4s into itunes. I have connectivity, no firewall, av etc to gs.apple.com. When iOS 7 launched, it crashed while veryifng the ipsw with the apple servers. I eventually had to plug my 4s into my desktop in order to get iOS 7 to properly install. Both are on the same network, so I think something is screwy with my itunes install. I've tried to remove completely, but still no go with either phone.


Pinging gs.apple.com.akadns.net [] with 32 bytes of data:

Reply from bytes=32 time=88ms TTL=234

Reply from bytes=32 time=87ms TTL=234

Reply from bytes=32 time=90ms TTL=234

Reply from bytes=32 time=88ms TTL=234



Ping statistics for

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 87ms, Maximum = 90ms, Average = 88ms


Any ideas? Remember, this is an iTunes error, not an iphone. I am able to access the iTunes store with no problem. Thanks!

iPhone 5s, Windows 8