Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Epson Workfore 630 Not Printing

So it seems recently that I have lost the ability to print on my Epson WorkForce 630. This is driving me nuts! I have contacted Epson Support and they walked me through some troubleshooting steps but nothing worked, so they said it's likely a OS X issue.


So I can see the printer, it's "Idled" with the green light. I can scan to my computrer from it, and I can even send a "Test Print" without any issues. However, printing from any programs is just not happening.


I have Reset Printing Systems several times and added the printer via "Default" and "IP" tags with same results. Anyone know of someting else I can try?

MacBook Pro, OS X Mountain Lion (10.8.5)

Posted on

Reply

Page content loaded

Oct 9, 2013 11:58 PM in response to cwhebert In response to cwhebert

If you are getting a "Filter" error then open System Preferences > Sharing and ensure you have some text set in the Computer Name field. Not sure why this causes a problem but this issue has been reported many times in this forum.


If this is not your symptom then can you give some more detail about what happens when you do try to print.

Oct 9, 2013 11:58 PM

Reply Helpful (1)

Oct 10, 2013 8:34 AM in response to PAHU In response to PAHU

I don't actually get an error, it simply says "Printing - Looking for Printer." and nothing will ever print.


However, I can print a test page and utilize the fax, copy and scan features. In-fact, just scanned two forms to my computer while typing this.


Thanks for your help and replies.

Oct 10, 2013 8:34 AM

Reply Helpful

Oct 10, 2013 10:07 AM in response to cwhebert In response to cwhebert

Reseting the printer system usually works for me. You said you tried that.


Another other thing to try: Unplug (not just power off) the printer and then plug it in again. Sometimes the problem is on the printer side. When I could print test pages but not print files this solved my problem.

Oct 10, 2013 10:07 AM

Reply Helpful

Oct 10, 2013 3:37 PM in response to cwhebert In response to cwhebert

Launch the Console application in any of the following ways:


☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)


☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.


☞ Open LaunchPad. Click Utilities, then Console in the icon grid.


Select

/var/log cups error_log


from the hierarchical list on the left side of the Console window. If you don't see that list, select

View Show Log List

from the menu bar. Then select the messages from the time of the last failed printing attempt. Copy them to the Clipboard (command-C). Paste into a reply to this message (command-V).


If there are runs of repeated messages, post only one example of each. Don’t post many repetitions of the same message.

When posting a log extract, be selective. In most cases, a few dozen lines are more than enough.

Please do not indiscriminately dump thousands of lines from the log into this discussion.

Oct 10, 2013 3:37 PM

Reply Helpful

Oct 10, 2013 7:21 PM in response to cwhebert In response to cwhebert

Please read this whole message before doing anything.

This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.
The purpose of the test is to determine whether the problem is caused by third-party software that loads automatically at startup or login, by a peripheral device, or by corruption of certain system caches.


Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode and log in to the account with the problem. Note: If FileVault is enabled on some models, or if a firmware password is set, or if the boot volume is a software RAID, you can’t do this. Ask for further instructions.

Safe mode is much slower to boot and run than normal, and some things won’t work at all, including sound output and Wi-Fi on certain models. The next normal boot may also be somewhat slow.
The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.


Test while in safe mode. Same problem?


After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of the test.

Oct 10, 2013 7:21 PM

Reply Helpful

Oct 10, 2013 8:31 PM in response to Linc Davis In response to Linc Davis

I know it's not the printer. I have a PC that's printing without any issues.


I can literally use all the features of the printer with the exception of printing. Faxing, Scanning and copying can all be done from my Mac...then I hit print...and nothing!


It is certainly strange. Thanks again for all your help...wish we could have gotten a fix.

Oct 10, 2013 8:31 PM

Reply Helpful
User profile for user: cwhebert

Question: Epson Workfore 630 Not Printing