3 Replies Latest reply: Oct 15, 2013 7:31 AM by RobertEJ
RobertEJ Level 1 Level 1 (0 points)

I can receive emails but can't send them. I have checked with the provider and all is working correctly, I am using apple mail, I have been using this for 4yrs. without any trouble and then all of a sudden I get a message "can't connect to isp" . Outgoing mail server smpt is off line.


iMac, Mac OS X (10.7.2)
  • MrHoffman Level 6 Level 6 (13,195 points)

    Mail accounts have two separate sets of credentials and settings.  One set of credentials for inbound (receiving) mail and also used for accessing any mail you've saved on your ISP mail server — POP or IMAP is used for that — and one set for outbound (sending) email messages out — SMTP is used for that.

     

    Your outgoing email settings are likely incorrect; here is Apple's support document (TS3276)

     

    You can use the Connection Doctor (Mail.app Window > Connection Doctor) to get (and show details) but your description certainly seems that your outbound (SMTP) settings — server name, port, username, password, whether SSL/TLS is disabled (unlikely) or enabled (likely) — don't match what your mail ISP requires.

     

    In Mail.app, the inbound (POP or IMAP) mail account settings are easy to find.  Mail.app Mail > Preferences > Accounts > Account Information.  The sending (SMTP)Nsettings are buried, and you have to select the inbound (POP or IMAP) settings (Mail.app Mail > Preferences > Accounts > Account Information) and then switch the Outbound SMTP Server pop-up setting to its Edit SMTP Server List setting, and you'll get a whole different set of settings shown.  Select the SMTP server for your ISP from the list, and then edit the settings to match the requirements. 

     

    I unfortunately can't tell you what the settings need to be, because the required settings can and do differ by ISP.

  • RobertEJ Level 1 Level 1 (0 points)

    Thanks for your help Mr. Hoffman,

    I phoned my provider for the email settings and am still waiting for them to come back to me, I have printed out the cheat sheet in readiness to fill in,

  • RobertEJ Level 1 Level 1 (0 points)

    Whilst still waiting for my provider to come back to me, I decided to have another go to verity my account details and by chance I noticed that the outgoing server SMTP was written SMPT, once I corrected this my outgoing messages worked.

    How the letters got swopped round in the first place is a mistery to me. but all is well now.

    Many thanks for your help.