3 Replies Latest reply: Oct 11, 2013 6:19 AM by Radhikasagar
Radhikasagar Level 1 Level 1

I have an older version of IPad .i uploaded iOS 7 . Prior to that I removed files to make  space of 3.5 GB. Now it is stuck and not responding. What I could see is an apple icon and horizontal bar haf filled. It is 7 hours now. What should I do

Solved by anth2013 on Oct 11, 2013 4:25 AM Solved

Reboot ur ipad this is freeze not responding....press home and power buttons same time until u see apple logo come up and then release it...if still no good u need to plug in computer to restore ur ipad from itunes

Reply by Radhikasagar on Oct 11, 2013 6:19 AM Helpful

It worked really. But what is the root cause of this problem.if the available space was not good enough,the Pad should go back to it's original status.it is like, you go to a blind alley in a car, and there is no road ahead, then car should retrace it back wards in reverse mode. Apple designers must look at it. The designers should think that I am a home

Maker and I use the pad to keep me connected to the world.

Any way thanks

All replies