2 Replies Latest reply: Oct 11, 2013 4:04 PM by captanne
captanne Level 1 Level 1

The MacBookAir keeps using the icloud account as the primary (default) email address I'm sending from.  I don't want to do that.  I want to use my other address.  I've highlighted (highlit?) it in preferences and that makes no difference.  I can change the order in the list but drag-and-drop has no effect.  I'll have to delete and reinstall the addresses.  That's a pain.  Shouldn't the highlighted email address be the default one?  If the answer is "yes" then I have a problem.  If the answer is "no", then how do I set up the default in preferences?  Thanks in advance, ACA.


iMAC
Solved by Roger Wilmut1 on Oct 11, 2013 4:12 AM Solved

In Mail Preferences>Composing, set the 'Send new messags from' drop-down menu to 'Account of selected mailbox' (to reply from the account to which the message was sent) or choose one of the accounts to be the default.

 

This is taken from the Snow Leopard Mail application; it may be slightly different on later versions but the principle should hopefully be the same.