Previous 1 2 3 4 5 Next 622 Replies Latest reply: Jul 26, 2006 7:42 AM by redxk8 Go to original post
  • richie.foreman Level 1 Level 1 (0 points)
    Not to contest you or anything, or say that you are wrong, however:

    I've noticed the random shutdowns after I've opened up safari, and I've been surfing for a while. The page is open, and I might be reading the news, and it'll just tank.

    Also, to bury the "widget" problem: All I'm using is the weather widget. I'm not a huge widget guy.

    Bleh, Apple Care is closed today =(
  • Hardtoe Level 1 Level 1 (0 points)
    I have reseated my ram and the problem has not happened under the same conditions (battery use) for a day. I also did the power reset (battery out, ten seconds on power button), so I'm not sure what helped - I think my ram was a little loose though...THE END???? I hope so.
  • BRiPod Level 1 Level 1 (50 points)
    Just a thought. Like I said, my ultimate problem was the logic board. Although the Weather Widget was causing an interference between my macbook and my router. I was having trouble conecting and turned of that widget and haven't had any problems since. I know it seems trite, but it worked.
  • madsad Level 1 Level 1 (0 points)
    My MacBook clicks off at random while on either battery or AC power; could happen after 30 minutes of use, or after 2 minutes of use. It then has a little episode where no matter how many times I press the power button, it won't start. Usually I just wait a while, and then try, and it works.

    I did the PMU and PRAM reset thingies, neither of which worked. So I called AppleCare and they recommended that I remove the battery and run the MacBook off AC Power for a few days to see if it shuts down. If it doesn't turn off mid-use, then it may be a faulty battery.

    I had it on for 9 hours yesterday doing pretty hefty tasks, and no troubles came up.

    Also, unseated RAM sounds like a interesting theory, but I doubt a computer would even start with unseated or shot RAM chips because it would fail the memory test on boot. Similarly with a shot mobo, a computer will probably not boot-up at all.

    Its obvious that there are issues with these gen 1 MacBooks, and Apple doesn't know what is causing them (or doesn't want to do anything about it). The problem may be the batteries... What do you think?

    MacBook   Mac OS X (10.4.7)   iTupperware
  • BangBangBlah Level 1 Level 1 (0 points)
    Nope. Mine is almost always plugged in.
  • richie.foreman Level 1 Level 1 (0 points)
    Just to verify for everyone: I have reseated the ram, and I still have the same results. Going to visit the apple genius tomorrow.
  • Brent Nelson Level 1 Level 1 (50 points)
    I just had this problem happen to me. I really hope it doesn't happen again. I had enough problems getting one that didn't moo!!!
  • Hardtoe Level 1 Level 1 (0 points)
    Well, mine hasn't shut down since I reseated the ram, but it would not boot up when I tried to restart - I tried about 6 times and finally got it to reboot by resetting the pram.....BOOOHHHH!!!!!
  • emdubya Level 1 Level 1 (0 points)
    I purchased my Macbook on May 24. All seemed well until yesterday (July 3), when the machine shut down suddenly while I was unplugged from power, and browsing my iPhoto collection.
    I went back to my home office, plugged in again, and restarted. It took a couple presses to get the machine going. I could hear the CD drive being accessed in the boot sequence (no CD was in the drive), then the boot process would end, and I would be back to a black screen. Eventually the machine booted again.
    Later on that same evening, another shutdown, this time while plugged in and using photoshop CS2. I left the machine in a shut down state.
    Today (July 4) I was able to work on the machine all morning at the office, using Word, FirstClass Client, Photoshop, Appleworks (I work for an alt weekly newsmagazine)while plugged. Around noon, it shut down without warning while plugged in.
    Worried, I called up the dealer who sold it to me and received no help. In fact, I was told not to trust the discussion forums. Then I called Applecare. No solutions available right now. The recommendation was to take it in for service. While I was on the phone with the rep, the machine shut down again.
    I reset the PMU, repaired permissions, and hoped for the best. It was not to be.
    After that conversation, another shutdown in the afternoon. When I got home, another shut down while I was on battery power.
    I managed to back up my files using Carbon Copy Cloner, but just barely. The machine shut down during two back up attempts.
    Finally, with my data safely backed up, I attempted an "archive and install," hoping the original system software would cure the problems, and I would be able to wait around for 10.4.8 to fix things.
    I'm now on my third installation attempt. The second disc keeps hanging on the iWeb postflight installer script. In fact, the machine is hung right now. If I try and reboot the machine just asks for the second disk and starts the whole procedure over again. These are new discs that were never used before.
  • Fragment Level 1 Level 1 (0 points)
    Ive been having the same problem (and only problem) on my week 23 machine.. I had been using it for 2 days or so when it happened for the first time, but it kept getting worse and worse to the point that I couldnt get it turned on. I took it to my applestore and they sent it in for repair earlier this week..

    Im a new Mac user and have had it in my possession for little over a week . The Applestore guy said it would take 2 weeks or so to repair and that I wouldnt lose any files because they dont have to touch the harddisk.

    Im wondering if (or when) I get it back the problem will actually be resolved, or they just gonna give me a new one (with swapped hd but I doubt it).

    Has anyone gotten their macbooks back from repair and find the problem solved?
  • Fragment Level 1 Level 1 (0 points)
    it happens with magsafe plugged in, on battery power, or with battery taken out and magsafe plugged in, so it cant be battery related imo
  • laszloladi Level 1 Level 1 (0 points)
    I've been having this problem, as well, and I decided to try this fix.

    Despite following these instructions, now my laptop won't even turn on. It makes noise but the screen is black.

    I called Applecare, and they're gonna send a box tomorrow, and they claim 5-7 business days, but I thought I'd ask here first, if anyone has any ideas.

    At this point, I'm not even worried about the restarting, because that was only once a day, but now I can't even get it turned on.
  • Brent Nelson Level 1 Level 1 (50 points)
    Well, it happened to me again this morning. I have a week 21 Black Macbook with all the updates installed. I called into applecare and got a case number. It is 65194196.

    I told them that I had installed the latest updates, Reset PRAM, run hardware diagnostic (nothing was wrong), reseated the RAM. They said bring it in for repair.

    I'm not going to bring it in for repair until they know what the problem is. Clearly, they don't as of yet. I had installed the 10.4.7 update, Quicktime update, BootCamp, and have the beta of WMV Flip4Mac installed.

    I have a feeling that the 10.4.7 update messed something up, but another user reported that he was running 10.4.6. So maybe it is the Quicktime update. I really hope it isn't hardware.
  • Asar Level 1 Level 1 (0 points)
    i'm having the same problem. i hope a fix comes out asap, rather a recall or if they can do it with software. i love this computer sooo much, but it just recently start cutting off by itself and thats not acceptable. i'm sure apple will get on it though, and wont leave us out to dry. also, i have a fully "stock" macbook. i even clean installed 10.4.6 and added no other new software, and it would reset. even booting off of my bootdisk, it would reset.. not good.
  • Brent Nelson Level 1 Level 1 (50 points)
    I would encourage everyone having this problem to call Applecare. If you can, reference the case number that I received from them.

    I'm a little worried that a reinstall of 10.4.6 doesn't fix the problem. That was going to be my next step.
Previous 1 2 3 4 5 Next