5 Replies Latest reply: Oct 17, 2013 9:09 AM by Sheena Ciborowski
Sheena Ciborowski Level 1 (0 points)

since upgrading software,  I can receive but not send email from my phone.   I have deleted account and then added it in again, but no luck.


iPhone 4S, iOS 7
  • lll Level 4 (1,705 points)

    call youremail provider and ask them the settings for the outgoing email server

  • rosemaryfromgbr Level 1 (0 points)

    I have this problem too and did this but the outgoing email server details were correct, so there's something else going on.  I think it means a visit to the Apple Store......

  • reminderterca Level 1 (0 points)

    Since receiving my 5s iPhone, I can send and receive e-mail on one account.  My other account will receive e-mail but cannot send any.  I was told to delete the account and add it again.  I have done that many times.  The username and password work on all our other devices.  I get an error message when I go to send an e-mail which says either the username or the password is incorrect.  I was told to call my e-mail provider.  They said they would fix my iPhone for $49.  I said, "No thank you."  I have spent many hours on this.

  • reminderterca Level 1 (0 points)

    I had the same problem, see my reply above.  I got it fixed!  Instead of deleting the account and putting it in again, which doesn't work, go to the account: Settings, then Mail, Contacts, Calendars, then go to the account that you are having problems with and scroll down to Password.  Delete it and put the correct password in again.  I was very pleased to get help with this and saved $49 or a 75 mile trip to an Apple Store.

  • Sheena Ciborowski Level 1 (0 points)

    I tried all of the above but have finally figured it out.  I was only deleting and re-entering my password in the incoming mail.   Initially I couldn't see where to change it for the outgoing mail.   I finally found out where to do it and now I have no problem receiving or sending mail.   Thanks for all the help.