Skip navigation

I can't connect my Pioneer XW-SMA3 wireless wifi speaker to me Airport Extreme 802.11n (5th Generation), need help?

2933 Views 12 Replies Latest reply: Apr 13, 2014 4:23 PM by nickdanieldesign RSS
stevefromcomo Calculating status...
Currently Being Moderated
Oct 12, 2013 7:23 PM

I can't connect my Pioneer XW-SMA3 wireless wifi speaker to me Airport Extreme 802.11n (5th Generation), need help?

  • Tesserax Level 8 Level 8 (47,620 points)

    You would need to connect this speaker to the AirPort's wireless network by using the following Quickstart Guide path: Connecting this unit using wireless LAN > Connecting to a router without WPS-PBC function > then either path C or D as appropriate.

     

    By default, the AirPort Extreme will broadcast an unsecured wireless network with a Network Name (aka SSID) of something like: Apple Network NNNNNN

  • Joseph Coates Level 1 Level 1 (15 points)

    Nothing seems to work setting up this speaker. All the methods “work” but no sound ever comes out.
    I loaded the latest firmware. No change in problem from what came in box to new firmware.

    I spent hours doing each of the network set up path options. (One of the worst user manuals I have ever used.) Factory reset (to be sure) when one line of troubleshooting was exhausted.

    I made sure my SSID (name of your wireless network) was just a name with letters. Like Elizabeth or McIntosh.

    I made sure the correct WPA2-PSK(AES) option and letters/numbers only password were set on the Airport Extreme. AES means it is the more secure of the options. WPA2 is the latest and most common. I forget what PSK means but, it is the rigtht one. Apple, of course, calls these something else in the Airport Utility but offers no translation to the more common terms. How about a help roll over or pop up at least?
    BTW: the Airtport Utility has really been dumbed down in Mavericks. There is no power control. I live in a small house and always set it to a lower output to cut back on power use. This feature is gone!
    I tried the direct set up from iPod using USB. Actually, that one seems to be the worst of the options and seemed to cause a network drop eventually. Set up from the Web Control page in Safari, seemed the best as the speaker indicated there was a connection but…
    The blue lights all light up on the front indicating a connection but, no sound. There is sound because I can go from that, to iPod speaker or iTunes on iMac speakers and back. Sound is there, 4 blue lights are all on, no sound.
    When first choosing it on Airplay on iPod, the player shows it is playing, the speaker shows it has a complete connection (all blue lights), but after a moment, the Airplay drops and goes back to speaker.

    Doing same from iTunes also drops it after a bit.
    But all the while, all 4 lights are blue, indicating a good network connection (if you believe it, which I do not).

    Note that I have had an iMac with Snow Leopard and now Mavericks working with an Apple TV 2 (easy set up!), a Roku XR, an ealier Roku for years now plus: an iPod Touch and iPad Retina this year. No problems. Even going to Mavericks, easy. Even switching from one ISP to another! All routed though the first gen white and flat Airport Extreme (the one with the slow ethernet). All firmwares and updates the latest as I write this.

    The only thing I have not tried is going with no Passphrase on the network. But, that is a non starter. I would not open up my wi-fi net work to anyone. If that is the solution, then it is going back to the store.

     

    Which is a shame. I got it at a great price on sale. I think I know why it was on so deep a discount!

  • midijamm Calculating status...

    Here id an easy fix

     

     

    My speakers are now on my wifi. A bloke called Jason from Pioneer called me this morning and told me to ignore the manual and instead to do the following:

    1. Turn the unit off and unplug it from Ethernet and power.
    2. Plug the power back in and turn the unit back on — wait for it to power up again.
    3. Plug your iOS device (assumes you have one, and that it is currently connected to your wifi) into the USB port in the back of the speakers and unlock the iOS device so that it shows the home screen.
    4. Press and hold the Input button at the front right of the speakers, along with the hidden little black button on the back labelled • Network Setup / - wireless direct, and keep both held down for about 3 seconds.
    5. A dialog box will appear on your iOS device saying "A connected device wants to share your network settings (cancel) or (allow)."
    6. Press (allow).
    7. Wait about 10 seconds and open the Music app on your iOS device and click on the AirPlay icon. Your speakers will appear in the list of available speakers.
    8. You can now unplug your iOS device as the speakers are connected to your wifi.

    I actually had to try this process twice to get it to work but now it's working perfectly. In Safari on your Mac under the Bonjour menu in Bookmarks your speaker will appear and you can then perform any other configuration you like, such as giving the speakers a more sensible name.

     

     

  • Joseph Coates Level 1 Level 1 (15 points)

    Actually, this “easy fix” is clearly in the instruction as an option and, it does not work either.


    Basically, follwiing the wi-fi set up (although, the other methods work too) I set up a second replacement speaker on my network with no problems. Same as the FIRST speaker. But once in an application, like iTunes, when one goes to select the speaker on the Airplay menu, nothing hapens, then, it times out.

    This means all the blue lights are on (the speaker is on the network) and the Mac or iOS devices are seeing it but, when you go to choose it as the output source in Airtplay - nothing. No sound.

    The sound, of course, IS playing fine via the speaker and via OTHER Airplay devices on my network (also, simply, choosable). It also sounds GREAT via a direct mini jac line to it. Making this wireless issue all the more frustrating.

    Pioneer help claims it can be on a password protected network but, I fear, this may actually not be the case. That is a deal breaker if, indeed, it cannot be on a password protected network.

    But I suspect that is not the issue.
    I have a call in to Pioneer corporate HQ to an exec. Let's see how he responds and, if this is fixable. Otherwise, right now, these Pioneer products are not working on Mavericks and iOS 7.x with an Airport Extreme router (flat style, first version) - not that any of that shold make a diffence, as the Pioneer help person told me!

  • Gil M Calculating status...

    I was having the same problem when I was connecting the A3 speaker to my "Guest" network.  To fix, I logged-in my iPhone as a private user with full access, and then ran the set-up process described above, by MIDIJAMM.

     

    Finally, check your volume levels, both in iTunes and on the A3.  I've found the volume settings are a bit wonky with the A3, and they tend to re-adjust themselves when I reconnect to the A3.  While unlikely, it could be everything is fine but your volume is all the way down.

  • mackendro Calculating status...

    Did Joseph get an explanation from the Pioneer exec?  Or customer service?  I can verify the same level of frustration, and lack of success in connecting my A3 to my all-Apple home network.  I have a brand new Time Capsule (802.11ac), connected to my Comcast cable modem.  My network is full of Apple products:  Apple TV, Airport Express.  Airplay streaming to these Apple devices is seamless (though for stutter-free Airplay, Apple TV MUST be connected via Ethernet).

     

    I have followed the advice given in this thread, and can report the same issues described by Joseph.  I've run the wireless set up "path" via my MBP/Safari.  Everything seems fine (log onto the Pioneer set up network, change the "friendly name").  I've run this set up path a dozen times, manual and auto, with the same result:  the A3 shows up as an available Airplay device, but when selected in iTunes, an error message pops up, claiming the device "cannot be found on the network".

     

    I get the exact same result when following the so-called "direct connect via an iOS device" path (in my case, a less than a year old iPad Retina, running iOS7.0.6).  Follow the instructions, the little "Allow" dialog appears, click "Allow", the unit blinks, network light settles into a solid blue... and same result:  the A3 shows up as an available device on my iPad, but when selected, the connection times our after a few seconds, and the music player pauses.

     

    I guess it's time to start barking up the Pioneer customer service tree.  I religiously update all of my devices, so the first few steps of EVERY customer service script don't apply here.  I can also add the same lack of success with the iHome iW1 - that unit failed similarly, in that it appeared as an available Airplay device, but when selected, connection timed out, never having made a single sound.

     

    I have verified the A3 is capable of sound output, as I can play music through the unit via the iPad "dock connection".  Using the input selector on the A3, you apparently can select a direct connection to, in this case, your iPad.  Sound quality is about what I'd expect:  nothing to write home about, but good enough.  However, if I wanted a hard-wired system, I would just get another stereo!

     

    If I may digress, the dream sold by Apple of Airplay has been one of the more consistently frustrating things to bring online.  They wax poetic on the Apple pages about effortlessly streaming music throughout your home to a variety of devices (Apple TV, Airport Express, Airplay Speakers).  Well, I bought in, invested heavily, and only through painful trial and error, and hours of pouring through forums and support posts have I achieved some measure of Airplay stability (audio).

     

    Alright.  I hope someone can come up with a solution.  In the meantime, the A3 will soon be on it's way back to Amazon...

  • Joseph Coates Level 1 Level 1 (15 points)

    Gil M gave the biggest clue. The volumn is wonky. Sometimes, very low.

    Also, when you go to do it, you have to be super patient while it connects.

    Once the check mark confirms it is connected, check the iOS volume! Half the time, very low.

     

    Here is what happened with me: I walked away from it all for a week after much frustration. Then one day, I turned on one unit (I have two) that I had not done a thing with. Not update, no attempt at nothing. I did the iOS link. It linked right up! So this is that seperate network option direct to the speaker.

     

    Then I went to the other (in my office) and, even though it had a firmware update and was supposed to now be on my network, it too, showed up just fine on the list of Airplay devices. It was/is/has been on the network, apprently? Even though, while attempting set up over and over, it never would work.

     

    Other than volume, the mystery is why just leaving it alone seems to solve the connection. All the variations and trouble shooting in the world could not get it to work. Then, it just works.

     

    This is not an Airplay problem. It is a slow Pioneer device problem.

     

    Regardless, like others have posted, the speaker can be finicky with sudden Wi-Fi connection loss. One day, you might have to reconnect it one or two times. Other days, it goes into the night undisturbed! I left it on once all day and it never cut out. I suspect bodies do interfere with the Wi-Fi on it. Put it above heads if you can and a clean line of site from the router, device, or computer.

     

    Above experience was with Airbase Extreme (first white flat model with the 10Gb ethernet router) through a few walls to the basement (small cottage) using an iPad Retina and an iPod Touch. All latest OS at time. Firmware in and softeware for router also latest.

  • Keekosprings Calculating status...

    the posting by midijamm with advice from a bloke named jason, did the trick for me.  The missing info in the instructions was to hold down the input select on the front and the network setup AT THE SAME TIME.  Also, I found that after trying unsuccessfully a few times I had to turn the machine off and start fresh from the beginning.  I am hoping that now that I got the speakers onto my air extreme network, I can go back and use the quick start sequence so that the speaker will power up automatically whenever I access Airplay on my devices.  We will see.

  • darrylreiter Calculating status...

    Thanks, I followed this out of the box and it worked perfectly - I was up and running in 3 minutes.

     

    The only limitation am finding is that I can't play music out of both my TV's speakers and the A3 speaker, so now I need another speaker.

  • Joseph Coates Level 1 Level 1 (15 points)

    Use Airfoil to play to multple speakers from a Mac.

     

    But to be honest, the best way to do that is use only a Sonos system. I would, if I had the money.

  • darrylreiter Level 1 Level 1 (0 points)

    Thanks, Joeseph, but I mean play my AppleTV through the tv and A3 speakers simultaneously.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.