Previous 1 2 3 4 5 Next 73 Replies Latest reply: Oct 29, 2014 2:40 PM by rickfrommount sterling Go to original post Branched to a new discussion.
  • Lawrence Finch Level 7 (34,030 points)

    I have never heard of a router that doesn't have a way to change its settings. Get out the instructions. or visit the manufacturer's web site. Or post the manufacturer and model number and someone can google it for you if you can't yourself.


    Here's the way to get to the router controls without instructions that will work with most routers. First, go to the WiFi settings on your computer or iPhone and look at the IP address. It will be something like, or perhaps, or maybe


    Next, open a web browser, and enter the first 3 numbers of the IP address you just noted, and make the last number "1". For example,, or, or this should display the router's control panel in your browser.

  • DanT3HMan Level 1 (0 points)

    I don't want to mess up my router settings by doing this, I'm not to good with the router, is there an easier way to do this? Can this be the phone itself not geting a good signal from the router?

  • Lawrence Finch Level 7 (34,030 points)

    If it works with other networks and not with your home router the problem is the router. Have you tried unplugging it to reset it yet?

  • cgrieme Level 1 (0 points)

    Just wondering if anyone noticed this: When your iPhone is stuck in the loading pinwheel that if you slide up to access your Control Center, it pushes the website or app or internet through. Maybe it's just me but every time I do this right as it gets stuck, it pushes the access through.

  • cgrieme Level 1 (0 points)

    Also, I never had any wifi issues until recently so I'm not sure if my wifi card went bad or this is a glitch in iOS 7 newest update.

  • rickfrommount sterling Level 1 (0 points)

    Same thing is happening to my 5s. All was cool until the last update.

  • cgrieme Level 1 (0 points)

    @rickfrommount sterling: Does the "Control Center Menuvre" work for you when your phone is lagging on a website?

  • HooknLoop Level 1 (0 points)

    I'm having this issue as well, 2nd day with new 5s. Definitely frustrated. The quickest way to reset that I've found is to switch over to airplane mode and back. This seems to work without needing to close browser or lose page.

  • jimbob5941 Level 1 (20 points)

    Go to the Info. panel for the wi-fi connection and scroll down to the bottom and set

    "HTTP Proxy" to "Auto" (the default for my phone was "OFF")

    Setting it to auto fixed me up...

  • jksnw Level 1 (0 points)

    Not sure if this bit of information will help. I was having many of the same issues on a new 5s, my router is a dual-band router that broadcasts over the 2.4 GHz and 5GHz spectrums.


    The majority of the devices in my home are either hard wired and/or do not support the 5GHz mode offered by my router. Because of this I disables it and found that the WiFi on my 5s started working.

  • maria pocahontas Level 1 (0 points)

    This happened to me and I have tried every suggestion I could find online,i.e. reset my network settings, reset all my settings, restore my phone and even restored it as a new phone. I'm already planning to go to the applestore until I remembered I haven't tried one because it just sounds ridiculous which is putting it in a freezer or using your hair dryer. But since I'm desperate already, I tried one which is to blow dry my phone. When I opened it, it says temperature is too high so I had to wait a bit. And amazingly, IT WORKED!!! I just don't know until when it will work but I'll just blow dry it everytime I have this problem, haha! I read one explanation which says that the problem is that the wifi antenna is disconnected or something so when the phone is subject to a high temperature, it expands and it becomes connected again. Oh well, I'm not sure about it but sounds logical. Just don't do it if your phone still has warranty.

  • Colinaja Level 1 (0 points)

    i had this issue and went through the recomended router setting guide, and found that when i turned off MAC address filter everything worked

  • laquavis Level 1 (0 points)

    pretty easy fix..all you have to do is change the wpa/wpa2 encryption from TKIP or TKIP+AES to Just AES by itself on your router and save changes.  My Iphone 5s was constantly freezing on wifi untill I did this.  2 weeks later It has not messed up one time.



  • sahil32 Level 1 (0 points)

    I have the same issue. WIFI is always connected, but has no internet connection. I have 3 Androids, 2 Mac Pros and one Windows laptop using the same WIFI without any trouble. I have -

    1. changed my Wifi's security from WEP to WPA2.
    2. Changed the SSID,
    3. Reset the router.
    4. Reset my phone's network settings.
    5. Factory reset my phone


    Now my phone won't start up because it needs internet connection to start. Do I need to go to the apple store and get my phone replaced or does anybpdy have any other solution because i have tried everything i have seen on this website.

  • Lawrence Finch Level 7 (34,030 points)

    Why does the phone need an Internet connection to start? None of mine ever have.


    Have you checked your router's settings for MAC filtering, or for a limit to the number of connected devices? Does your phone work with other WiFi networks (such as your local Starbucks, MacDonalds, etc)?