Previous 1 2 3 4 5 Next 73 Replies Latest reply: Oct 29, 2014 2:40 PM by rickfrommount sterling Go to original post Branched to a new discussion.
  • sahil32 Level 1 Level 1 (0 points)

    It was to restore old settings on my phone. MAC filtering is off on my router. I haven't had a chance to operate my phone on any other wifi network. But if my home Wifi i working without any problem on 5 other devices, i don't think there must be anything wrong with the wifi. It has to be the phone.

    I'm going into Apple Care today to hopefully get this problem solved.

  • laquavis Level 1 Level 1 (0 points)

    Hey,

    Did you read my earlier post about the encryption type.  We have 3 new Iphone 5s  in the house that were all having the same problem.  If you change the encryption type from TKIP to AES in the router and save changes. Forget the network on your iphone and redo the connection it will work.

  • sahil32 Level 1 Level 1 (0 points)

    I did change that setting as well. I changed WEP to WPA2. Then WPA2 from TKIP to AES. Nothing worked.

    The Apple care are refusing to believe there could be any problems with the device.

    So i'll have to change my router i think.

  • laquavis Level 1 Level 1 (0 points)

    what make and model is your current router?

  • jimbob5941 Level 1 Level 1 (20 points)

    Just as a test point:

     

    I am using WPA 1  (not WPA2) and  AES+TKIP  and my iPhone 5s works as does an iPad.

    I beleive it was switching from WPA-2 to WPA-1 that resolved the issue, but I was in a hurry

    and really did not follow a good experimental method. That will have to wait until after I file my taxes...

     

    Long story short ... try WPA-1 / WPA  (not WPA-2)...

  • jack-s Level 1 Level 1 (0 points)

    Just wondering if anyone noticed this: When your iPhone is stuck in the loading pinwheel that if you slide up to access your Control Center, it pushes the website or app or internet through. Maybe it's just me but every time I do this right as it gets stuck, it pushes the access through.

     

    I'm experiencing this. Generally the same problem as everyone else in the thread, WiFi is connected but nothing happens when you try to use the connection. But openning Control Centre does seem to trigger something that makes the connection work again, albeit breifly.

     

    Definietly seems to be a software issue, I can't pin down the exact time this started but it was working fine when I first got the phone.

  • LamaNima Level 1 Level 1 (0 points)

    Same issue here!

    Can somebody please help me out

  • Lawrence Finch Level 7 Level 7 (31,565 points)

    What  specifically is your issue? There are at least a dozen different issues that have been described in this message thread, and most of them have been solved, also in the message thread.

     

    Better yet, post a NEW message describing your issue.

  • Fr3d76 Level 1 Level 1 (0 points)

    Hello everyone. I have got the 5s for two days now and also noticed some trouble with the wifi connectivity! It will connect to the network but looses the internet connectivity after about a minute! Network setting reset didn't help at all!!!

    But what I did is to put in a static IP in the connected network. Since then my connection never dropped again!

    Just give it a try.

  • Lawrence Finch Level 7 Level 7 (31,565 points)

    You could also have fixed it by rebooting your router to reënable the DHCP server in it that had died.

     

    The problem with using a static IP address is that the router will eventually assign that address to another device, causing a network failure. (Unless you chose an address outside of the DHCP range setting of the router).

  • Dj96 Level 1 Level 1 (0 points)

    I Finally fixed it

  • leenee Level 1 Level 1 (0 points)

    How did u fix it ?

  • SongbirdSings Level 1 Level 1 (0 points)

    I have this same question also. When is this going to be corrected???????? I don't want to make a trip to the Apple Store only to find out there is nothing they can do because it is the operating system.

    It is BURNING thru my data package because the wifi connectivity is not working properly!!

    I am having this problem with my iPhone 5s and my iPad Mini.

    When will this be fixed???????????

  • rickfrommount sterling Level 1 Level 1 (0 points)

    "It is BURNING thru my data package because the wifi connectivity is not working properly!!".................EXACTLY what my 5s is doing. I never realized that was what was burning up my data until the latest ios came out so I could check usage.

Previous 1 2 3 4 5 Next