6 Replies Latest reply: Oct 13, 2013 9:15 PM by iSphere
Stevan Level 1 (55 points)

How can this be ?

does apple disabel is own product ??

  • Kappy Level 10 (266,026 points)

    You have either too recent or to old copy of Airport Utility for the the AEBS you have. If it's new, then you need Airport Utiity 6.2.

  • Stevan Level 1 (55 points)

    i have 6.3

    will try to find 6.2 and see if i conect to my express

  • Stevan Level 1 (55 points)

    apple dont install 6.2  because 6.3 ( a newer version is istalled )

     

    please how to fix that ?

  • Kappy Level 10 (266,026 points)

    Yes, you have the right one. My mistake. But you must have a much older Airport device. What exactly do you have? Is it an AEBS or an AEX? The latter is not the base station. How old is it? Most likely you need an older version of Airport Utitliy such as 5.6 or 5.6.1. See Installing the Old AirPort Utility (Version 5.6) on Mountain Lion | frank.is.

  • Stevan Level 1 (55 points)

    thx for the link  the automater  did not work with my 10.8.5  and automator 2,3

     

    i still have my old drive as a bootable external HD and in the App Utill. folder is a 5.6 verson

    i just drag and drop it and it oppen and "see's" the old express'

     

    so all good now

     

    thx

  • iSphere Level 1 (45 points)

    Hi, I have an Airport Extreme Base Station and recently purchased Airport Express (2nd gen), the brick type.

     

    I cannot extend the Express as of the moment since there's an error occuring during the process.After updating, Airport Utility cannot see the Express anymore, I keep on restarting the Express for it to be seen. But then again, the same process applied and failed to join or extend.

     

    The Firmware of the Extreme is 7.6.1, however how do I know the firmware of the Express? Or should I upgrade to 7.6.4 first? I see a lot of complaints about it and worried if I upgrade. Thanks

     

    Sorry, I don't want to steal the thread bu I don't want to start a new since this thread is kind of related.