2 Replies Latest reply: Oct 26, 2013 10:37 AM by Brad Schurman
Brad Schurman Level 1 Level 1 (135 points)

I tried the following command in terminal upon some surplus backup cartridges to make them my own.



"diskutil eraseDisk HFS+ newdisk "/Volumes/1-Monthly"


I also tried the iteration using eraseVolume instead, and both times even while using an Admin account it told me I had to have ownership of the carts. They are read/writable iOmega Rev 35 gig devices and the single file on each of a half dozen carts are locked Retrospect backup files. I tried force-changing the extensions of the file, using Disk Utility (Gui AND Terminal), Techtool Pro 6, PPC and Intel machines I own, and leaving the cart on a large bass speaker magnet overnight. Then I tried a Lee Valley super magnet that is the same size as the cart and can lift a 7 lb chunk of metal. My hope was I get the "This disk is unreadable. Initialize?" warning message.


Dont care whats on them. Seller doesnt know any password for 'ownership'.

Waiting for Retrospect to get back to me via email with some hints, since a full working trial version of their app doesnt let me erase either.


Any Unix nerds out there can help? Ideas, hints?

  • Niel Level 10 Level 10 (289,770 points)

    Run the following:


    sudo diskutil eraseDisk HFS+ newdisk "/Volumes/1-Monthly"


    Nothing will appear in the password field as it's being entered; the password needed is the administrator account password.



  • Brad Schurman Level 1 Level 1 (135 points)

    Retrospect said this is not their software cause. Fine but I asked them for help to remove a locked Retrospect file, whether it needs unlocking before trashing or not doesnt matter to me.


    Been on the forum at Lenovo who now handles the iOmega product line support and pretty much the same Unix commands. I tried it both with sudo and no sudo while in Administration control of my machine on both osx 10.5 and 10.7.x machines but still nothing.


    I did wind up getting a full working trial copy of Retrospect for both OS's but that doesnt help.

    Although the Finder's inspector window says its now formatted in Mac Extended format, it actually isnt. It is still not available for drag and drop or Time Machine access.


    It does show up in Disk Utilities just once before I try force reformatting (erase is only available in the app, not format) with hopes this would work but it doesnt. Unix commands dont give me this response but the disk utility app does: "optical erase failed; not completed or completed with errors. See diskrecording.log (from in console) for more information"


    Console app shows this error in more detail:

    "Disk Utility: Erase started, Sat Oct 26 11:23:05 2013

    Disk Utility: Erasing CD-RW media in Iomega RRD 83.B with generic profile via FireWire.

    Disk Utility: Erase failed, Sat Oct 26 11:23:07 2013

    Disk Utility: Erase sense: 5/20/00 Illegal Request, Invalid command operation code

    Disk Utility: Erase error: 0x80020022 The device failed to respond properly, unable to recover or retry."


    It does show up in Retrospect Express accessibility, but dislike the software so much I would prefer to not use it. Looks to me like the same interface and horrible GUI from the OS 9 days, when it was a pain to use too.


    Pretty much out of ideas...