Previous 1 2 Next 24 Replies Latest reply: Oct 20, 2013 5:44 PM by AMBER93
AMBER93 Level 1 Level 1

Is Disk Utility the way?

Have a  external FW drive that has been used to backup tiger 10.4.11 macmini

Without reformating it  I cloned (with CCC) a different computer using SL 10.6.8

While it showed up on the screen on restart with the option key down

it would NOT boot.

Eventually it's icon showed on screen as a FW drive,

but on selecting it to eject it, it would not eject.


So assume it's PPC setup is incompatable.

Can I just overwrite with DU? or is there something special since it was PowerPC?

Purpose is to have a bootable clone without using Time Machine on it, but Carbon Copy Cloner

Mac mini, Mac OS X (10.6.8), 1.83 GHz Intel Core Duo 2GB
Reply by baltwo on Oct 19, 2013 1:22 PM Helpful

AMBER93 wrote:

The other part - inherent in Mac's literally for decades - has been the inherent AND FIXED placement of the startup drive icon at the top right of the screen. Normally the internal drive was shown...but on a boot with a different drive or whatever, the ICON of that BOOT item always came up first.

Ah! That issue. What I do is resort those when booting into the different OSs. The clones inherit what was on the original. AFAIK, there's no way to restore the previous behavior. IIRC, Apple chose to do that because the invented the, IMO, useless sidebar and expect users to keep volume icons off the Desktop because they believe most users will adapt full screen viewing, NOT.

All replies

  • AMBER93 Level 1 Level 1

    More .. Using Disk Utility in the mini with SL 10.6.8 and the external FW drive attached and on at startup it appeared but would not boot on the core intel mini (but always did with PPC mini)

    the external FW400 drive was checked and okay. repaired permissions

    Still will NOT boot on the intel core computer.

    But it does show up on screen, but it can NOT be ejected

    Somewhere in the past there was a post about the external FW HD for 10.6.8 to be formatted differently,

    but on search of the discussions have not found it. I assume that is the problem as have successfully used the same FW drive in Tiger many times with no problem booting nor with ejecting.

    Any clues anyone??

  • AMBER93 Level 1 Level 1

    thanks.. that is the article I could not find.

    I've done that and started the FW400 external drive CCC clone late yesterday... and it is still writing to the unpowered drive, looks about 85% done....

    does the length of the fw cable and whether it is thru a powered fw hub make a difference than if it were a direct fw connect on a short cable to the drive?

    never had one take that long usually less than a hour and have always been thru that hub..

  • baltwo Level 9 Level 9

    I never use bus-powered externals, except the keyboard and mouse, but I suspect that trying that is straining the throuhput.

  • AMBER93 Level 1 Level 1

    Well, 24 hours and 6 minutes and the result is the same. The external FW drive will mount and all files are accessible; but it will NOT be a startup drive, whether using the option key down or selectied from startup preferences prior to reboot.


    [Observation: Days earlier it was cloned it in less than 3 hours using the PPC standard partition... switching to the 1 GUID partition took an additional 21 hours.]


    Not sure what I will do. I use self-powered LaCie drives for a MacMini running 10.4.11 regularly rotated into a bank safe deposit box as security backups that ARE bootable and can be cloned back to the PPC mini. 


    I was hoping this 3rd external selfpowered drive would do the same for 10.6.8. It is NOT a LaCie drive, but one from an Mac I put into a FW case and it worked well with 10.4.11 and CCC as a startup disk.


    But for a Mini with 10.6.8 it appears useless unless it's the source for all programs except the system re-install from the Apple SL CD. Would that be possible?


    A non-bootable clone in the SD box might serve as 'insurance' for programs other than operating system. Am I right in thinking that if there is a loss of the Snow Leopard Mini - that if another equal Mac were available running SL, the applications, documents and all other folders and files could be uploaded from the non-bootable FW drive??


    A related question regarding an ac POWERED FW drive with 3 existing partitions - can the 3rd (largest) partition be changed to GUID IF so doing will NOT lose the material in the other 2 partitions.????

    The AC POWERED External drive has 3 partitions ALL PPC FORMATED NOW. Does Disk Utility have the ability to chose thE LARGE 3rd partition to BECOME the GUID partition withOUT removing the materials stored on the other two partitiions???

  • baltwo Level 9 Level 9

    You might have to completely erase and reformat one of those, using the GUID scheme and try again. For further queries, you might want to try the CCC forums.

  • AMBER93 Level 1 Level 1

    Alternative backup made that also failed to be the startup:   A FW400 external acpowered drive used to bkup the other computer was used and GUID partitioned.


    However, it will NOT show up as the startup disc... just like the other FW drives it tries but ultimately the internal MacMini drive becomes the start up. .


    This same drive was always able to be startup in 10.4.11 with the Apple Partition Map but not 10.6.8 with the Guid Partition

    Attached Disc Utulity shots.

    First is the overall drive, Note GUID is on it - then the 'drive it sets up' - this is true across previous systems as well. Standard process. That partition shows permissions need repairing (which it said would take hours so I aborted altho CCC said it setup permissions correctly.

    {In DU I selected 1 partition and note that on startup somewhere it said "no OS installed" and obviously there is none on the GUID ptn and never has been on any other Mac I've had.

    The second image is of the actual drive itself as it always appears on the desktop

    Note in it that also permissions are said to needed to repair.

    That normally was not the result when working in 10.4.11 and earlier versions.

    Screen shot 2013-10-16 at 8.04.39 PM.png

    #2 Screen shot 2013-10-16 at 8.04.22 PM.png

    In both cases the permission repair was stopped to get this posted here.

  • AMBER93 Level 1 Level 1

    To make matters more confusing.... After the above post, I had Disk Utility repair the permissions for the 82Bkup drive. Took quite a while, but said it had done so successfully.


    Couple of hours later I checked again, and it DU reported it would take 40 minutes to correct them where they had been cleared earlier.


    Then 5 minutes later on checking DU it reported it would take 1.40 minutes to correct the permissions.




    This is a HD that worked wonderfully well in prior versions of mac operatting systems. Is there something about SL that is so different that such HD's simply won't do whatever is needed any longer??

    IF so.. What and why?

  • Lanny Level 5 Level 5
    Mac OS X

    PowerPC Macs use the Apple Partition Map and Intel Macs use the GUID scheme. It doesn't really relate to OSX 10.4 because it came in two versions and could run on both PowerPC and Intel hardware.


    I suspect that you're using the wrong partitioning scheme for the intended Mac.

  • AMBER93 Level 1 Level 1

    Well.. I formated on different drives for BOTH partitioning systems for the Mini with 10.6.8 and NEITHER can result in a FW drive that can boot, either with option key down or startup preferences. Yet, both work well and properly in 10.4.11 when formated for the standard apple partition.

    neither the apple partition nor the guid partition result in them being able to boot from the FW drive.

    There has to be a viable reason for that failure.

  • baltwo Level 9 Level 9

    Note that both screenshots are showing the same thing, since when you select the disk, not volume, you verify or repair all mounted volumes. When you do that on a volume only that one's looked at. Since you only have one, they're the same. Also note, that repairing permissions won't make volumes bootable. Check out and FWIW, all six ext powered FWHDs boot with CCC clones containing Snow Leopard, Lion, or Mtn Lion.

  • AMBER93 Level 1 Level 1

    Okay... I read the link and still do not know what to do as ALL OF MY drives have been bootable to the MAC computer/system over the decades using CCC.


    MY first mac WAS the FIRST MAC that used only the floppy disc in the 1980's. I bought my first external HD at MacExpo in San Francisco the FIRST year they came out for $800... and over the decades have marched forward and now at almost age 88 let's come up with the solution.


    When you say both screenshots show the same thing. what do you mean? There is a total difference in the last 5 lines of the two windows.


    So what needs to be done on THIS mac with 10.6.8????


    I read the link and still do not know what to do

    ALL 5 exernal drives are bootable to the MAC computer/system 10.4.11 .... and as I understand the article they should boot in SL 10.6.8


  • Lanny Level 5 Level 5
    Mac OS X

    Are you trying to boot a PowerPC MacMini from a Snow Leopard formatted disc? If so, that won't work.

  • AMBER93 Level 1 Level 1

    I understand that. The SEPARATE PPC mac mini with OSX 10.4.11  - works fine.

    This is about aN INTEL MINI: - a different desk, different computer that refuses to actually be startup. Tries, seems to almost get there, then Intel HD opens as startup. (either from option down on chime, or from Start up Disc selection in preferences.)  Over the decades I've had success with that process and know how if works so it's surprising when the internal HD is the startup instead of the FW external Drive just cloned with CCC.


    On that other desk is the OSX 10.6.8 1.83 GHz Intel Core Duo MacMIni that so far refused to startup from external FW drives (Cloned with CCC) that, before re-formating to GUID from APT were able to boot in prior versions of the mac OS (latest 10..4.11 but with Disk Utility were repartitioned.

Previous 1 2 Next