2 Replies Latest reply: Oct 14, 2013 7:55 PM by tashas1980
tashas1980 Level 1 Level 1

2nd generation iPad currently running iOS 6.1.3, iTunes version 11.1.  I have been trying for weeks now to update to iOS 7 and have still not been successful. I have tried downloading through iTunes, it downloads the file and starts to prepare to install and then gives me a message saying that "the software for the iPad "" was corrupted during download. Disconnect and reconnect, then try again. Make sure your network settings are correct and your network connectin is active, or try again later." I tried udating directly from the iPad and it downloads the file and starts the install and then I get a message saying "Software Update Failed. An error occurred downloading iOS 7.0.2". I have tried hard resets, resetting to factory and setting up as a new iPad as well as resetting and restoring from backup and nothing has worked. I have power cycled my router (which is only about a week only) and time capsule. An iPad 4 that is also in my house updated successfully over the same connection.

 

Anyone else experience this or have any more useful suggestions?

 

Thanks.


iPad 2 Wi-Fi, OS X Mountain Lion (10.8.5)
  • Demo Level 10 Level 10
    expertise.ipad
    iPad

    Maybe attempt a direct download link and install the update that way?

    iOS 7.0.2 Update Available with Bug Fixes [Direct Download Links]

  • tashas1980 Level 1 Level 1

    I've now tried this and the restore got stuck at around 33% and now won't do anything.  I have the recovery mode symbol on the iPad and when I connect it to iTunes which informs me that I have connected an iPad in recovery mode which needs to be restored. I use option + restore and select the downloaded file. It extracts the file and then tells me that the iPad could not be restred because the firmware file was corrupt. I try just hitting the restore button and itunes downloads 7.0.2 and then tells me that the download is corrupted... starting the loop all over again...