4 Replies Latest reply: Jun 9, 2014 2:52 PM by sheltiewalker
aubite Level 1 (0 points)

When I send or receive emails on my ipad, I do not get a sound at all even though I have set it to swoosh and ding.  What else should I be setting?

  • King_Penguin Level 10 (120,009 points)

    Have you got notifications muted ? Only notifications (including games) get muted, so the Music and Videos apps, and headphones, still get sound.

     

    Depending on what you've got Settings > General > Use Side Switch To set to (mute or rotation lock), then you either mute notifications by the switch on the right hand side of the iPad above the volume switch, or via the taskbar in iOS 6 (double-click the home button; slide from the left; and it's the icon far left; press home again to exit the taskbar), Control Centre in iOS 7 (swipe up from the bottom edge of the screen and it's the right-most of the line of 5 icons) . The function that isn't on the side switch is set via the taskbar instead : http://support.apple.com/kb/HT4085

  • aubite Level 1 (0 points)

    Thank you!  This solved my problem.  You have been very helpful.

  • Janet2a Level 1 (0 points)

    This support network Is amazing! Whatever the problem with my ipad, I type in a few words, a,d it is sorted!! I too had no sound alert for emails, even tho I switched on in settings, I had had it silent... It was the small mute switch!!

    Thank you aubite and king penguin!!

  • sheltiewalker Level 1 (0 points)

    Thank you! This also solved my sound problems.