1 Reply Latest reply: Oct 15, 2013 5:17 PM by KiltedTim
Suresh153 Level 1 Level 1 (0 points)

Sir please I need iOS 5.1.1 version. when I update new version then start problem in my iPhone. So please somebody help me otherwise have any please info me

 

<E-mail Edited by Host>


iPhone 4S, iOS 7.0.2, Please I need iOS 5.1.1 version