Skip navigation

HT4085: iPad: Understanding the side switch

Learn about iPad: Understanding the side switch

HT4085 my ipad 2 's lock button is not working

2808 Views 2 Replies Latest reply: Oct 16, 2013 6:43 AM by Demo RSS
ynahna Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 16, 2013 6:38 AM

My lock/ sleep button is not functioning

Im nt able to switch off

also it locks itself after 2 min which is there in settings  i have checked it its  auto lock system

 

Pls help me out

Thkx

iPad 2, iOS 7
  • SergZak Level 4 Level 4 (3,285 points)
    Currently Being Moderated
    Oct 16, 2013 6:51 AM (in response to ynahna)

    Try to reset your device:

     

    Device Reset (won't affect settings/data/music/apps/etc)

     

    1. Press and hold (& continue to hold) BOTH the Sleep/Wake button & the Home button.

     

    2. Continue to hold BOTH (ignoring any other messages that may show) until you see the Apple logo on the screen.

     

    3. Release BOTH buttons when you see the Apple logo and allow the device to boot normally.

     

    If this works and you get control of your sleep/wake button, great. If NOT and you suspect you have a bad sleep/wake button, you can enable AssitiveTouch which will float an on-screen button which you can use to mimic all the actual buttons on the device, including the sleep/wake button.

     

    Settings>General>Accessibility>AssitiveTouch

     

    Set this to ON

     

    To shut down the device (a true power off), press the on-screen button, press "Device", press and HOLD "Lock Switch". This will power off the device (slide to power off) just as if you had powered it off using the actual sleep/wake button.

     

    *NOTE:* In the case of a true sleep/wake button failure and the device has been powered off using AssitiveTouch, you'll have to power on the device (since you cannot use the actual button) by either:

     

    1. Plugging the device into a PC's USB port

    2. Pluggin the device into a working charger

  • Demo Level 9 Level 9 (73,670 points)
    Currently Being Moderated
    Oct 16, 2013 6:43 AM (in response to ynahna)

    Try this and see if it works...even though you need to use the sleep button .... Give it a try.

     

    Reboot the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider if it appears on the screen - let go of the buttons. Let the iPad start up.

     

    If that worked, them try the sleep button again, if not then reset all settings.

     

    Settings>General>Reset>Reset all Settings. Not data or media will be lost, but ll settings will have to be entered again.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.