4 Replies Latest reply: Oct 16, 2013 8:52 PM by daikambu65
daikambu65 Level 1 Level 1 (10 points)

The User Guide says to hit the / to flag an image. When I do that I instead get an X mark on the lower left corner. Isn't that a mark to delete a particular file?

 

Thinking I may have read the instructions wrong, i tried the forward slash \, but that just gives a 5 star rating.

 

What keystroke sets a flag?


Aperture 3, OS X Mountain Lion (10.8.4), running an iMac
  • léonie Level 9 Level 9 (79,540 points)

    The keyboard shortcuts in Aperture depend on the language that is set in your "language & Text Preferences and your keybaod layout. On my system the flag will be set by the german umlaut "Ü".

     

    To see, what key to use, look at the menu command to set the flag. You should see the keyboard shortcut there: From the main menu ba:  Metadata > Flag

    Screen Shot 2013-10-17 at 02.00.52.PNG

    The "x" label is the badge for the "Reject" rating. If you have rejected images, they will appear in the "Rejected" album and be hidden, when the filters are set to "unrated or better". To make your "rejected" images visible again, press the "0" key or the number for a higher rating "1 ..5". That will clear the rejected label.

    Screen Shot 2013-10-17 at 02.10.16.PNG

    For a list of all keyboard shortcuts see the "Help" menu: "Keyboard shortcuts". You can customize the shortcuts from the "Aperture" application menu > Command sets.

     

    Regards

    Léonie

  • daikambu65 Level 1 Level 1 (10 points)

    The Metadata Menu allows me to add a flag. And it shows that the Keyboard shortcut is /. That is common on English keyboards. The User Guide says so.

     

    But when I hit the / key, it continues to mark images with an X. And when I go to the Command Editor, the current setting for / is X. The Editor doesn't allow me to change it. I can enter the change, but the 'Save' button is grey, so the change doesn't take effect.

     

    Is this a 'bug' in the Aperture program?  I would prefer to use the Keyboard rather than navigate to the MetaData pull down menu. That requires use of the mouse and is slow.

  • Thomas Emmerich Level 4 Level 4 (3,485 points)

    There are two "/" keys on the extended keyboard. You need to use the one next to the Shift key for the default Flag shortcut. The "/" key on the numeric keypad does indeed reject an image in the default command set. You can change it but you should look at the default commands in the Command Editor first to see if they might be useful as is.

     

    If you're using the default command set you cannot modify it. You need to Duplicate it first and then customize all you want. Use the pop up menu in the upper left hand corner of the Command Editor. See below.

    Screen Shot 2013-10-16 at 8.40.38 PM.png

  • daikambu65 Level 1 Level 1 (10 points)

    That worked. Just when you think you learned the basics, something like this comes along.

     

    Thanks