5 Replies Latest reply: Mar 26, 2014 7:40 AM by groovyf
klain Level 1 (0 points)

I've installed two AE (2013) as network extenders of a network created on a AirPort Extreme.

I decided to make a segmentation between 2.4 and 5 ghz networks so to have two different SSID.

On the AirPort Extreme I've set manually the channel for the 2.4ghz to 13 and for the 5ghz network to 48.

On the AE side, while the 2.4 ghz is correctly configured on the same channel (13) of the AirPort Extreme, the channel of the 5ghz is automatically se to 100.

How can I change the channel for both the AE to a lower number, for instance 48 as per the AirPort Extreme? This because I read that high number of channels is submitted to noise and interference: often my apple devices (atv3 or iPad) loss the 5ghz signal even if they are very close to the AE....


Thank you

OS X Mountain Lion (10.8.5)
  • LaPastenague Level 8 (47,060 points)

    Here is a guess.


    Due to US laws restricting the number of channels in the lower part of the 5ghz range.. see




    385190NoNoClient onlyNoYesNoYesYesIndoorsNoIndoorsIndoors
    425210NoNoClient onlyNoYesNoYesYesIndoorsNoIndoorsIndoors
    465230NoNoClient onlyNoYesNoYesYesIndoorsNoIndoorsIndoors

    US is the first column.. with AC wireless it requires 80mhz of band.. as you can see none of the lower channels allow enough band because the adjacent channels are not allowed.


    With the AE you cannot control the wireless mode any longer. So you cannot reduce the AE to using N wireless and therefore the lower channels.. you are forced to use the channels above 100 where there is adequate bandwidth available in adjacent channels.


    1495745YesSRD (25 mW)[30]NoNoYesYesNoYesNoYesNoYes
    1535765YesSRD (25 mW)[30]NoNoYesYesNoYesNoYesNoYes
    1575785YesSRD (25 mW)[30]NoNoYesYesNoYesNoYesNoYes
    1615805YesSRD (25 mW)[30]NoNoYesYesNoYesNoYesNoYes
    1655825YesSRD (25 mW)[30]NoNoYesYesNoYesNoYesNoYes


    Try setting your AE to use 149 and see if that sticks.

  • klain Level 1 (0 points)

    Thank you for your answer, but still a couple of doubt:


    1. I'm in Europe and correctly on my AirPort Extreme I can choose only from four available channels on 5ghz (36, 40, 44 e 48). Why i can't use the same on AE? Because I'm in bridging mode and so I'm forced to use 100?


    2. You correctly suggest me to use 149. But the problem is the same for any value I'd like to submit: how to do this? The 100 value is impossible to change via Airport Utility because is uneditable/unscrollable.... That's why my post. I tried also forcing using the old Airport Utility 5.6 that has some more features, but I can only change the 2.4 value for each AE, not the 5ghz one...

    With Airport Utility 6.0 the 5ghz automatically defined value (100) isn't editable....

  • LaPastenague Level 8 (47,060 points)

    Ok. well the channel 100 will only change if the AE finds another device on the same channel.. they have fully automated it.. and removed all end user control.. sorry it is just apple.. they are slowly removing all user control.. !!


    Set up another AP right next to the AE using channel 100 and see if you can force it to move.. otherwise it is just yet another bug in the new model.

  • groovyf Level 1 (0 points)

    I realise this is an old-ish post, but thought I'd add the fact I have the same issue with extending wireless on 5ghz with high channels.

    2x AE and a Time Capsule.

    1 AE is main wireless point (5ghz channel 44) the 2nd AE is on channel 100, and the Time Caspule is on channel 120.


    Because of this high channel my TV is unable to see the 5ghz network from the nearby extended AirPort Express (it can just about see the main one on channel 48 but reception is poor to non-existant).


    It seems, EU-based equipment (my two TVs and a friends Android phone) are unable to see non-EU standard 5gHz channels.

    Bit of a ball-ache really!

  • groovyf Level 1 (0 points)

    Just found this article: http://support.apple.com/kb/TS4572


    1. Open AirPort Utility, located in Applications > Utilities
    2. Select the base station you want to set up, and then click Edit.
    3. Click Wireless, and then click Wireless Options.
    4. Note the 5GHz channel that your AirPort base station is using and choose a different channel from the Channel pop-up menu for the 5 GHz channel. The channels shown in the pop-up menu are non-DFS channels and are more likely to be supported by the widest variety of third-party Wi-Fi devices.


    Sadly, you can't alter the channel on the extended base stations... only on the main one.