Previous 1 2 3 4 Next 51 Replies Latest reply: Oct 5, 2014 11:02 AM by segalsegal Go to original post
  • normsb Level 1 Level 1 (0 points)

    That worked for me to, uninstalled icloud and reinstalled it and everything works now

  • araonsun Level 1 Level 1 (0 points)

    But an error message appeared when i' tried to reinstall icloud on window 8.1 (64) - HRESULT: 0x80073715

  • normsb Level 1 Level 1 (0 points)

    make you close outlook and then uninstall i cloud from control panel in programs. reboot computer and reinstall icloud  3.0. then it will ask you to sign in and prompt you to what setting you want . worked great for me.

  • Flerbid Level 1 Level 1 (0 points)

    Using iCloud 3 (newest version for Win) and the Outlook program ingluded in MS Office Professional Plus 2013 (64bit).

     

    Everything was fine until I 'upgraded' to windows 8.1. Before the upgrade, in the iCloud control center there is a box to click so that iCloud syncs "Mail, Contacts, Calendars, & Tasks" with Outlook. After the upgrade, at which time I noticed I could no longer access my calendar or contacts in Outlook, iCloud only lists "Mail." Post upgrade one does not have the option to sync Contacts, Calendars & Tasks...

     

    Clearly, the Windows 8.1 upgrade did something that interferes with the way in which iCloud syncs to Outlook. I hope Apple can provide a fix, but this was Microsoft's doing. Playing dirty, no doubt...

     

    Finally: I tried uninstalling iCloud, rebooting and reinstalling twice, but to no avail. Prior to that second attempt, I also elected to "repair" the Office install, but that didn't work either.

     

    What is it Microsoft used to say, "The WOW starts NOW" ?   Um, yeah...

  • Flerbid Level 1 Level 1 (0 points)

    This fixed the issue:

     

    1. sign out of iCloud. (make sure you are really signed out or it won't work!)

    2. open Outlook and make sure iCloud is not listed in Account Settings

    3. close Outlook

    4. sign in to iCloud and let it set up Outlook sync

     

     

    Nota bene: I tried uninstalling and reinstalling iCloud (twice) but to no avail. It wasn't until I completed the above that I could actually get things back to normal. I hope this works for you!  (Tip o' that hat to Diane Poremsky @outlooktips - this was her idea.)

  • hcollier Level 1 Level 1 (0 points)

    Thank-you very much - your solution totally solved this issue for me - iCloud now works again!

  • AB180 Level 1 Level 1 (0 points)

    Fixed it for me too

  • Crotia Level 1 Level 1 (0 points)

    The above didn't work for me. But what did work is unchecking the sync option for mail in iCloud and then rechecking it and letting it update

  • Karsten_K Level 1 Level 1 (0 points)

    This method worked for me. Just follow these 4 steps as mentioned above by Flerbid

  • jp1645 Level 1 Level 1 (0 points)

    I have tried everything again.  I even disabled iclound on my other two laptops, IPAD, android phone to make sure I was really signed out.  Started all over again, made sure I logged on to Outlook 2010 as adamin, cleared out everything associated with icloud / itunes.  Removed icloud, re-installed, and with clean machine, all others disabled and off, still get same message that Outlook is not able to sync, does nto have a default.  Running icloud 3.0++.  This is getting frustrating as none of the aboved steps will work.  I have tried running icloud in windows7 and 8 compatibility mode, as administrator.  Done it all.  I had absolutly no problems resysncing all my other devices and now ready to give up.  It will not work under windows 8.1 based on the instructions others have used!!!!

  • Karsten_K Level 1 Level 1 (0 points)

    I will try to explain to you what I did. Sorry for not writing english correctly, you see, I am a danish guy. Hopefully you understand me anyway...

     

    Close all programmes that sync with iCloud. Go to Control panel, and click the iCloud button. After opening iCloud window, uncheck all in iCloud window and then log out of iCloud. After logging out, then simply log on again, and check all again, and then iCloud (hopefully) will start a sync process with your computer.

     

    It worked for me, hopefully it works for you.

     

    BR/Karsten

  • i_Lux Level 1 Level 1 (0 points)

    Finally!!!!

     

    So.....

     

    I have tried the Flerbid guide....but unfortunatly...the result was bad.

    So i found out that the (com) plugins of icloud, for some reason,  could't be unistalled by the icloud unistaller. So this what i did.

     

    1)Sign out the icloud panel

    2)Loaded outlook 2013 with administrator privileges

    3)Uninstalled the icloud addins. ( applozod32.dll )

    4)Uninstalled icloud

    5) Rebooted

    6) Installed icloud panel

    7) Rebooted (the computer asked me to...)

    8) Loaded Outlook 2013 ( at this point i had all the data of icloud in my outlook but couldn't COMunicate with the cloud, in practical i had all the appointments but unfortunatley the new one posted coudln't be uploaded)

    9) Installed the icloud addins (applozod32.dll)

    10) Finally it has work!!!!!!!

     

    Bye

     

    Ps sorry for my english!

  • kberke Level 1 Level 1 (0 points)

    Your solution worked wonderfully. Thanks so much.

  • vitty59 Level 1 Level 1 (0 points)

    hi

     

    i got exactly the same problem on two pc when i upgrade to win 8.1 and on my first pc i solve the problems unistalling Icloud restarting and reistalling Iclod. on the second one no way and all the time is crashing on the step 4 ( i think sicronizing contacts) i saw some solution...is crazy to remove outlook...and restaring again..i'm sure that an other solution should be available soon...in the meantime Icloud doesnt work.......on outlook. ( mine outlook is the 2007 once)

    ciao

  • jca828 Level 1 Level 1 (0 points)

    i unistalled iCloud, made sure i did it right, reinstalled it, set it up, and everything now works, i have my old contracts, calendar information ,everything