Previous 1 2 Next 21 Replies Latest reply: Nov 22, 2013 12:17 AM by mumbles2701 Go to original post
  • mumbles2701 Level 1 Level 1 (5 points)

    Another update:

     

    i thought id test putting in the Broadband Dongle into the Fixed MBP before i restored all my files... and the Dongle installs the Web App, which seems to be the App it uses to connect itself to the net... And it again Freezes my MBP?!!?!?

     

    It must be doing something? Could it be a faulty Dongle?

  • vinniemac24 Level 1 Level 1 (5 points)

    Hi, I don't think it's a dodgy dongle. Same thing happened to me. Clicking on the web connection app caused it to change the ownership and permissions on the Applications folder. I have since found that you don't need to click on the "Web Connection" icon - the dongle will connect to EE in the background anyway if you plug it in and leave it.

    I was able to fix the permissions on the Applications folder by booting to single-user mode and using the command line.

     

    Restart the MBP while holding down the cmd and 's' keys

    It boots to a linux shell logged in as root. First you need to mount the disk - run these commands

     

    fsck –fy

    mount –uw /

     

    Now change the ownership and permissions on /Applications as follows

     

    chown -R root /Applications

    chgrp -R admin /Applications

    chmod -R 755 /Applications

    reboot now

     

    That fixed it for me - good luck!


  • mumbles2701 Level 1 Level 1 (5 points)

    Thanks Vinniemac24

     

     

    your the first person to have the ame problem and ive asked everywhere.

     

    ive had to reintall everything from a clean install. Now i'm too nervous to try it again.

     

    you think i should plug in tyhe Dongle and not install anything? would that work?

  • vinniemac24 Level 1 Level 1 (5 points)

    What happens for me when I plug in the dongle is that OSX detects a new USB device and opens a finder window with an icon for "Web Connection". I leave it alone (or sometimes I just swear at it quietly under my breath) and after 10 seconds the finder window closes by itself as it unmounts the USB drive. Then a few seconds later I get a new browser tab showing that it has connected to EE.

     

    I'm not sure if you are supposed to do anything before you detach the dongle because there does not appear to be an icon anywhere showing that it is active. It's not very "Apple-like", in that respect. When I'm done I just pull the dongle out and it all appears to work just fine. I'd suggest you give it another go.

     

    Cheers

  • mumbles2701 Level 1 Level 1 (5 points)

    i thought id best update everyone who has tried to help me on this... I may have foud the problem:

     

    https://discussions.apple.com/thread/5469543

     

    i fior various reasons had to turn off WiFi, and i realised after reading this post that all my problems started when i turned off Wifi to install the Dongle.

     

    10 minutes in after a freezing session and i managed to get far enough into boot to turn on WiFi... and its not frozen!!!

     

    this is, franky, unbelieveable.... do Apple know about this?

  • mumbles2701 Level 1 Level 1 (5 points)

    and tyo be clear, this was on the last updat of 10.8 AND the first updates of 10.9...

  • mumbles2701 Level 1 Level 1 (5 points)

    @vinniemac24

     

    Now i have found the freezing problem is not to do with my Dongle, i now need to solve the problem where installing the web app for ee 4g locks me out of my Applications folder. Can you help?

     

    i plugged in the dongle last night and the 'install web app' appeared. I dont know if i should install this as last time my apps folder become locked. Although i dont know what else to do? Leaving it, it didnt connect. If i double click the Web App icon, will it lock me out of my Applications again?

     

    Thoughts? i really need to use this dongle but i really dont want to get locked out of Applications and the associated problems it caused...

Previous 1 2 Next