1 Reply Latest reply: Oct 20, 2013 9:26 AM by John Galt
67mgb Level 1 (0 points)

Have an older 17 MacBook Pro, running OS 10.5.8. Software update says everyting is current. Mac doesn't have iCloud, preferences still shows MobileMe. Just bought new iPhone 5S. Mac won't recognize phone, says I need newer version of iTunes. Have no problem with computer recognizing old phone 3 or 1-1/2 year old iPad. I suspect I need to update OS, but as software update isn't telling me to do so, can I? What version would I need to go to?

MacBook Pro (17-inch), Mac OS X (10.5.8)