Skip navigation

Anybody had luck with there wifi greyed out after update to IOS 7

602 Views 6 Replies Latest reply: Oct 28, 2013 12:26 PM by kinger1 RSS
kinger1 Calculating status...
Currently Being Moderated
Oct 20, 2013 11:14 AM

I've been trying all sorts to get my wifi working on my iphone 4s, been searching the internet to solutions, turning airplane mode on and reseting network settings - didn't work, reseting all settings - didn't work. Some have said that if you erase all content and data, basically a factory reset turning it back into what it was when you got it out the box works, but it doesn't, for starters it still doesn't go back to IOS 6 (what it would of been out the box), its still IOS 7, when you go into setting/general/about section and look at the wifi there is no wifi address. Has anybody had any luck with solving it, tried going through apple but they say because its out of warrenty i've got to pay for a repair, seen as its happened ever since putting IOS 7 on my phone, i see that as apple broke my phone, so they should fix it for free.

iPhone 4S, iOS 7.0.2


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.