6 Replies Latest reply: Oct 30, 2013 9:13 PM by Kenichi Watanabe
beatleboy Level 1 Level 1 (0 points)

I have a 4th generation iPod Photo.  I am running the newest version of iTunes (11.1.1) on the newest version of OS X (10.8.5).  When I plug the iPod into the USB on the Mac, it will not mount.  First I tried the USB on the wired keyboard.  That didn't work, so I plugged it directly into the tower.  One would think that that would be a sure thing, but noooo.  Therefore, iTunes does not recognize it.  Why?  It worked fine last week.  I've replaced the battery about a month or so ago and everything was fine until now.  Replacing the battery shouldn't have anything to do with this.  Should it?


Mac Pro, OS X Mountain Lion (10.8.5)
  • Kenichi Watanabe Level 7 Level 7 (30,460 points)

    Does the iPod operate normally when not connected (it plays music)?  What does the iPod's screen say when you connect it?  Does it still charge when connected?

     

    As a test, shut down (power off) the Mac.  Disconnect all USB devices including hub, except for standard keyboard and mouse.  Do this to reset the iPod

     

    http://support.apple.com/kb/HT1320

     

    Start up the Mac, run iTunes, and connect the iPod to a direct USB port on the Mac.

  • beatleboy Level 1 Level 1 (0 points)

    Yes, it operates just fine when I'm playing any audio.  When I plug the USB into the keyboard, a window pops up on the screen saying that there isn't enough power to run the iPod.  That didn't happen before I replaced the battery.  Then I plugged the USB cable directly into the Mac Pro tower.  Usually, it would either open iTunes and mount or just mount if iTunes is already opened.  This time it just wouldn't mount at all.  The iPod screen showed the red circle with the line through it and said, "Do not disconnect," even though it wasn't mounted.  I went ahead and disconnected it any way.  Nothing happened to the iPod, by the way.

     

    After a while, I tried it again and everything worked perfectly.  I unmounted it and remounted it several times and each time it worked as expected.  I guess the first attempts were just hiccups.

     

    Regarding charging, that's a whole other matter.  I don't use the computer to charge it because I tend to forget that the iPod is plugged in and invariably shut down the Mac.  As we all know, doing that drains the iPod battery.  I always charge it using the wall wart.  Sometimes it will show the battery icon with the lightening bolt and I will leave it plugged in overnight even though the icon sometimes dissappears.  When I start it the next morning, it would show that it didn't charge at all even though it is showing the battery icon with the electric plug.  Other times I would plug in the charger and it would charge quite nicely.  As I said, my 60GB iPod Photo now has a new battery and it is behaving a little differently than it did before.

  • Kenichi Watanabe Level 7 Level 7 (30,460 points)

    It's possible that your USB docking cable is becoming unreliable, because the connector is worn out in a way so that it connects properly sometimes and not other times.  Or the issue could be on the iPod's dock connector.  That may be why it did not connect to your Mac earlier and it does now.  And why it sometimes charges properly from the power adapter, and sometimes it does not.

     

    If you have another USB docking cable (preferably a newer one), you can see if there is any difference regarding this issue.

  • beatleboy Level 1 Level 1 (0 points)

    Good point, Kenichi.  Thank you.  I will look into that and let you know if it made a difference.  I know it's a shot in the dark, but my wife has a newer docking cable that came with her iPod nano.  It is similar to mine, so I'll try that.

  • beatleboy Level 1 Level 1 (0 points)

    Kenichi,

     

    I wanted to follow up with you to tell you your hunch about the docking cable being somewhat unreliable was absolutely correct!  I tried using the docking cable from my wife's iPod Nano and not only did my iPod mount properly when I opened iTunes, it also charged properly as well.  Thank you so much for your help!

  • Kenichi Watanabe Level 7 Level 7 (30,460 points)

    Glad your iPod is working properly and the cause was something "easy."  Thanks for reporting back with the outcome.